Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ПОМОГИТЕ ПОЖАЛУЙСТА!!!Текст составлен с использованием алфавита мощностью 64 символа и содержит 100 символов.Каков информационный объем

5-9 класс

текста?

AlbertUk 24 янв. 2017 г., 5:25:46 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
мармеладка16
24 янв. 2017 г., 8:05:39 (7 лет назад)

При мощности 64 символа алфавит кодируется log_264=6 битами, следовательно информационная емкость сообщения из 100 символов составит 100х6=600 бит.

Ответить

Другие вопросы из категории

ЧТО НЕ ПРАВИЛЬНО???

program p_1;
var x,y:real;
begin
read(x);
if 0<x<2 then begin y:=sqr(cos(x));
else begin y:=1-sin(sqr(x));
end;
writeln(y);
end.

паскаль

Составить программу для проверки, можно ли заданное натуральное число N представить в виде куба простого числа.

Дан двумерный массив,заполненный случайными числами от -10 до 10. Определить есть ли в данном массиве строка,в которой равное количество положительных и

отрицательных элементов.Если есть вывести
Пожалуйста,срочно,до восьми часов ндо сдать

Читайте также

Составьте задачу на подобии такой и решите ее:

текст составлен с использованием алфавита мощностью 64 символа и содержит 100 символов. каков информационный объем текста
Помогите, пожалуйста. Я нуб в информатике



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙСТА!!!Текст составлен с использованием алфавита мощностью 64 символа и содержит 100 символов.Каков информационный объем", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.