Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

СРОЧНО!!! ПОМОГИТЕ ПОЖАЛУЙСТА!!

5-9 класс

Перевести число 73 из десятичной системы счисления в шестнадцатеричную.
Перевести число 261 из восьмеричной систесы счисления в двоичную. С проверкой!!!

Ayzirek2004 14 дек. 2016 г., 11:28:28 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ПиРоЖоЧеК
14 дек. 2016 г., 12:30:09 (7 лет назад)

1. 73₁₀ = 49₁₆
считаем столбиком:
73 | 16

+ 0 -
Sdeefgrre
14 дек. 2016 г., 13:37:16 (7 лет назад)

вам подробно?

+ 0 -
SeverRN
14 дек. 2016 г., 14:43:42 (7 лет назад)

или достаточно одних ответов получившизся?

+ 0 -
Leraiv2013
14 дек. 2016 г., 15:35:37 (7 лет назад)

Да

Ответить

Другие вопросы из категории

A) Составьте программу, которая заполняет масcив a[10..20] случайными целыми числами в диапазоне от 10 до 20, затем меняет местами первый и последний

элементы. Выведите на экран исходный и полученный массивы.

б) Составьте программу, которая заполняет масcив a[10..20] случайными целыми числами в диапазоне от 1 до 100, затем меняет местами максимальный и минимальный элементы. Выведите на экран исходный и полученный массивы.

Программы должны выводиться в Строчку.(write)

Людмила защищает свои пароли так: двигаясь от краёв пароля к его центру, она меняет местами каждую вторую пару символов. Например, пароль pas sword

превращается в prsws oad.Один из её защищенных паролей выглядит как знд чн унжаааоаа.Как выглядит исходный пароль?

На­пи­ши­те

про­грам­му, ко­то­рая в по­сле­до­ва­тель­но­сти на­ту­раль­ных чисел опре­де­ля­ет
сумму чисел, крат­ных 3. Про­грам­ма по­лу­ча­ет на вход ко­ли­че­ство чисел в
по­сле­до­ва­тель­но­сти, а затем сами числа. В по­сле­до­ва­тель­но­сти все­гда
име­ет­ся число, крат­ное 3. Ко­ли­че­ство чисел не пре­вы­ша­ет 100. Введённые
числа не пре­вы­ша­ют 300. Про­грам­ма долж­на вы­ве­сти одно
число — сумму чисел, крат­ных 3.

В таблице приведены запросы к поисковому серверу. Расположите номера

запросов в порядке возрастания количества страниц, которые найдет поисковый
сервер по каждому запросу. Для обозначения логической операции “ИЛИ” в
запросе используется символ |, а для логической операции “И” – &.
№ Запрос
1 телефон & NOKIA
2 телефон | смартфон | NOKIA
3 ( коммуникатор | смартфон ) & телефон & NOKIA

4 телефон & смартфон & NOKIA

В таблице приведены запросы к поисковому серверу. Расположите номера
запросов в порядке возрастания количества страниц, которые найдет поисковый
сервер по каждому запросу. Для обозначения логической операции “ИЛИ” в
запросе используется символ |, а для логической операции “И” – &.
№ Запрос
1 ( Майорка | Италия ) & отели & аквапарки
2 отели & Италия & аквапарки
3 отели & аквапарки

4 отели | Италия | аквапарки

На рисунке изображена схема дорог, связывающих города A, B, C, D, E, F, G, H,
K, L, P, M. По каждой дороге можно двигаться только в одном направлении,

указанном стрелкой. Сколько существует различных путей из города A в город M?

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "СРОЧНО!!! ПОМОГИТЕ ПОЖАЛУЙСТА!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.