Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

С клавиатуры введите три числа a,b,c введите те из них которые делятся на 2.

10-11 класс

Написать надо по паскалю

MrsPerfection 13 авг. 2014 г., 1:48:16 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vasili0
13 авг. 2014 г., 4:32:37 (9 лет назад)

Program Program1;
Var
a,b,c:integer;
begin
writeln('Введите значение a:');
readln(a);
writeln('Введите значение b:');
readln(b);
writeln('Введите значение c:');
readln(c);
writeln('Делятся на 2 без остатка:');
If (a mod 2)=0 then writeln(a);
If (b mod 2)=0 then writeln(b);
If (c mod 2)=0 then writeln(c);
end.

Ответить

Другие вопросы из категории

Контрольная помогите срочно !!

Написать программу натурального числа n в квадрате , используя следующую закономерность n в квадрате =1+3+5+7.....+(2n-1)

1)составить программу, организующую массив записей о книгах, ввести информацию по следующим полям:автор, название, год издания. Провести сортировку и

вывести список книг, изданных после 2003 года.



2)составить программу , организующую массив записей о пяти студентах и их оценках по трем предметам. провести сортировку и вывести список отличников.

Читайте также

Дано натуральное число N. Найти наименьшее число М (N < M < 2N) которое делится на сумму цифр числа N (без остатка). Если такого числа нет, то

вывести слово «нет». Пример. N = 12 345, М = 12360. Число 12 360 делится на число 15 — сумму цифр числа N

Известна математическая задача: " Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7" А Вы попытайтесь

написать программу, которая отвечает на вопрос " существуют ли два последовательных числа, не превосходящих N, сумма цифр каждого из которых делится на k?"

Входные данные: Два числа N(1<=N<=10000000000),k (1<=k<=100)
Выходные данные: Программа выводит два таких числа, если они существуют,"NO"- если нет.

Известна математическая задача: "Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7?" Напишите программу,

которая отвечает на вопрос: "Существуют ли два последовательных числа, не превосходящих N, сумма цифр каждого из которых делится на k?"
Входные данные. Два числа N (1 \leq N \leq 10000000000), k (1 \leq k \leq 100)
Выходные данные. Программа выводит два таких числа, если они существуют, "NO" - если нет.



Вы находитесь на странице вопроса "С клавиатуры введите три числа a,b,c введите те из них которые делятся на 2.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.