Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

СРОЧНО!!!Составить программу Паскаль Чтобы сделать бусы, ювелир взял нить длиной d и жемчужины радиуса R.

5-9 класс

Определить, сколько жемчужин он сможет нанизать на эту нить.

НаСтеНьКА1997 16 сент. 2014 г., 18:06:32 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dashavilkova0
16 сент. 2014 г., 20:39:15 (9 лет назад)

Program abc;
Var   d, R, n: real;
Begin
    Writeln('Введите длину нити: ');
    Read(d);
    Writeln('Введите радиус жемчужин: ');
    Read(R);
    n:= d/R;
    n:= int(n);
    Writeln('Поместится: ', n, ' жемчужин');
end.

Ответить

Другие вопросы из категории

помогите пожалуйста Для пяти букв латинского алфавита заданы их двоичные коды(для некоторых букв -из двух символов,для некоторых- из трёх).Эти коды

представлены в таблице: (А | E | M | N | O) -верхняя строка [000 | 001 | 11 | 01 | 10]-нижняя строка Из четырёх полученных сообщений только одно прошло без ошибки и может быть корректно декодировано. Найдите его. 1)01100010001100 2) 01100100011001 3) 01100100011101 4) 01100100011100

В школе учатся четыре талантливых подростка: Иван, Петр, Алексей и Андрей. Один из них – будущий хоккеист, другой преуспел в футболе, третий – легкоатлет,

четвертый подает надежды как баскетболист. О них известно следующее: Иван и Алексей присутствовали в спортзале, когда там занимался легкоатлет.Петр и хоккеист вместе были на тренировке баскетболиста.Хоккеист раньше дружил с Андреем, а теперь неразлучен с Иваном.Иван не знаком с Алексеем, так как они учатся в разных классах и в разные смены. Кто чем увлекается? футболист баскетболист легкоатлет хоккеист Иван Петр Алексей Андрей

1. Сколько клеток входит в диапазон А2 : B9?

А. 5 В. 8 С. 14 D. 16 Е. 2

Читайте также

Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!

1) составить программу , которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный

2-ая Составить программу , которая в двумерном массиве случайных чисел элементы всех четных строк делает нулевыми
язык паскаль

1.Составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8.

2.Составьте программу вычисления количества трёхзначных чисел палиндромов ( чисел, которые читаются одинаково слева направо и справа налево).
3.Найти двухзначные числа, которые делятся на сумму своих цифр
4.Составьте программу вывода количества трёхзначных чисел, у которых цифры упорядочены строго по убыванию.
РЕБЯТА СРОЧНО!!!!!!!!!!!



Вы находитесь на странице вопроса "СРОЧНО!!!Составить программу Паскаль Чтобы сделать бусы, ювелир взял нить длиной d и жемчужины радиуса R.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.