Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Даны два числа: A=9D16 и B=237 8.Какое из приведенных ниже чисел С в двоичной системе соответствует неравенству А<C<B?

5-9 класс

Нинфа 11 янв. 2017 г., 17:45:57 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Luda4ka97
11 янв. 2017 г., 19:01:48 (7 лет назад)

Из чисел, представленных в ответах,  первое, очевидно, меньше Асравните поразрядно    А = 1001 1101

Ответить

Другие вопросы из категории

Дано число

7623879554768. В нем удалили восемь цифр, сдвинув оставшиеся вместе и не меняя
их порядок следования. Какое минимальное нечетное число можно получить таким
образом из исходного числа? В ответе укажите целое число.

Помогите пожалуйста я новичок и написал программу в паскале,но она почему то не идет.Подскажите,что я написал не так.

нужно чтобы прямоугольник со сторонами a и b вошел или не вошел в фигуру со сторонами x,y,z
Program figures;
var a,b,x,y,z:integer;
begin
write('введите 5 чисел');
read(a,b,x,y,z);(написано когда запускаешь и пишешь цифры что не верный формат это строки)
if(a<x)and(b<y)and(a<z)then
write('войдет')else write('не войдет');
end.


Читайте также

1 Автомат получает на вход трехзначное десятичное число. По полученном числу стрится новое десятичное числу по следующим правилам. 1 вычисляются два числа-

сумма старшего и с среднего разрядов а также сумма среднего и младшего разрядов заданного числа. 2 полученые два числа записываются друг задругом в порядке невозростания(без разделителей). Пример. Исходное число:277. Подразрядные суммы:9, 14. Результат:149. определите сколько из приведенных ниже чисел могут получиться в результате работы автомата 1616 169 163 1916 1619 316 916 116 В ответе запишите только количество чисел

Двухканальная (стерео) звукозапись с частотой дискретизации 16 кГц и 24-битным разрешением велась в течение 5 минут. Сжатие данных не производилось. Какая

из приведённых ниже величин наиболее близка к размеру полученного файла?

1) 10 Мбайт
2) 30 Мбайт
3) 50 Мбайт
4) 70 Мбайт


Ответ:
Тип Условие
B9
B 9 . В течение одной минуты производилась четырехканальная (квадро) звукозапись с частотой дискретизации 32 кГц и 32-битным разрешением. Сжатие данных не производилось. Какая из приведённых ниже величин наиболее близка к размеру полученного файла?

1) 20 Мбайт
2) 30 Мбайт
3) 40 Мбайт
4) 60 Мбайт


Ответ:
Тип Условие
B9
B 9 . Производится одноканальная (моно) звукозапись с частотой дискретизации 16 кГц и 32-битным разрешением. Запись длится 12 минут, ее результаты записываются в файл, сжатие данных не производится. Какая из приведенных ниже величин наиболее близка к размеру полученного файла?

1) 30 Мбайт
2) 50 Мбайт
3) 70 Мбайт
4) 90 Мбайт


Ответ:
Тип Условие
B9
B 9 . Производится двухканальная (стерео) звукозапись с частотой дискретизации 16 кГц и глубиной кодирования 32 бит. Запись длится 12 минут, ее результаты записываются в файл, сжатие данных не производится. Какое из приведенных ниже чисел наиболее близко к размеру полученного файла, выраженному в мегабайтах?

1) 30
2) 45
3) 75
4) 90

5) Производится двухканальная (стерео) звукозапись с частотой дискретизации 48 кГц и глубиной кодирования 24 бита. Запись длится 1 минуту, ее

результаты записываются в файл, сжатие данных не производится. Какое из приведенных ниже чисел наиболее близко к размеру полученного файла, выраженному в мегабайтах?

Производится одноканальная (моно) звукозапись с частотой дискретизации 11 кГц и глубиной кодирования 24 бита. Запись длится 7 минут, ее результаты

записываются в файл, сжатие данных не производится. Какое из приведенных ниже чисел наиболее близко к размеру полученного файла, выраженному в мегабайтах?

1) 11
2) 13
3) 15
4) 22

Производится двухканальная (стерео) звукозапись с частотой дискретизации 44,1 кГц и глубиной кодирования 24 бит. Запись длится 1 минуту, ее результаты

записываются в файл, сжатие данных не производится. Какое из приведенных ниже чисел наиболее близко к размеру полученного файла, выраженному в мегабайтах?



Вы находитесь на странице вопроса "Даны два числа: A=9D16 и B=237 8.Какое из приведенных ниже чисел С в двоичной системе соответствует неравенству А&lt;C&lt;B?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.