Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Дано целое число, если оно положительное, то возвести его в квадрате, иначе возвести в третью степень. Напишите программу пжлст)

5-9 класс

79371861894 25 июня 2013 г., 14:32:19 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
REMBER
25 июня 2013 г., 15:30:51 (10 лет назад)

на паскале
var a: integer;
begin
write('Введите целое число'); Readln(a);
if a>=0 then write(a*a) else write(a*a*a);
end.

Ответить

Читайте также

Составить программы в Turbo Pascal. 1)Дано три точки A,B,C на числовой оси.Найти длинну отрезка AC и BC и их сумму. 2)Задано четыре целых числа

a,b,c,d.Выяснить произведение этих чисел больше 300? 3)Дано целое число ,если оно положительное,то прибавить к нему 1,а если отрицательное.то отнять от него 2.Вывести полученое число.

Составить алгоритм.

Дано целое число, если оно положительное то добавить 2, а если отрицательное то отнять 3, а если равно 0 то присвоить значение 5.

Ребят задача на языке Pascal...

Дано целое число, если оно двузначное, то умножить на 2, в противном случае вычесть 10.

1)Введите число, если оно положительное,то увеличить его в 10 раз.

Помогите , чтобы программа пошла;3
2)Вводятся оценки за зачет и контрольную работу по физике,если сумма этих оценок больше или равна 8(на экране выводится молодец,или подтянис)(или работать больше надо)
Помогите)



Вы находитесь на странице вопроса "Дано целое число, если оно положительное, то возвести его в квадрате, иначе возвести в третью степень. Напишите программу пжлст)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.