Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Существуют ли треугольники длины сторон которого выражаются числами 1010(2),10001(2),11011(2)

10-11 класс

АдиКсения 17 сент. 2013 г., 21:30:25 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Angelina1507
17 сент. 2013 г., 22:43:19 (10 лет назад)

Существует т.к 10 17 27 - длины сторон.
Если сумма двух меньших сторон равна большей, то такой треугольник существует

Ответить

Другие вопросы из категории

Для чего используется кэширование памяти в микропроцессоре?

1) для согласования работы устройств с разным быстродействием за счет введения тактов ожидания для более быстродействующего устройства

2) введение буферных модулей памяти для согласования обмена информацией между микропроцессором и менее быстродействующей оперативной памятью

3) для возможности работы в мультипрограммном режиме

4) для загрузки данных из оперативной памяти в микропроцессор

переведите из двоичной системы исчисления в десятичную числа

101000,1010,1111,10100,11001,101000 пожалуйсто заранее спасибо!!!!!!!

Читайте также

Программирование. Даны три вещественных числа a,b,c. Существует ли треугольник со сторонами a,b,c? program dz1; uses crt; var

a,b,c:integer;

begin

writeln('введите три числа: ');

readln(a,b,c)

а дальше не знаю помогите пожалуйста!!!!)

ЭТО СРОЧНО ПОМОГИТЕ

Напишите программу, которая ответит на вопрос:

Является ли треугольник со сторонами a, b, c равносторонним?
Является ли треугольник со сторонами a, b, c равнобедренным?
Существует ли треугольник со сторонами a, b, c?
Лежит ли точка с координатами a и b в первой координатной четверти?
Являются ли заданные числа b и c квадратом и кубом числа a?
ТРЕБОВАНИЯ:

Программа вводит три вещественных числа и выводит пять строк с ответами на каждый из вопросов 1-5.
ИМЯ ФАЙЛА С ПРОГРАММОЙ = ВАШЕЙ ФАМИЛИИ

Помогите,пожалуйста, написать программу по теме "Ветвление в алгоритмах" для Pascal. Задача: определить существует ли треугольник со сторонами AB

C и, если существует, то какой он (равнобедренный, равносторонний, произвольный).

Заранее большое спасибо!



Вы находитесь на странице вопроса "Существуют ли треугольники длины сторон которого выражаются числами 1010(2),10001(2),11011(2)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.