Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

даны вещественные положительные числа а, b, c. выяснить существует ли треугольник со сторонами a,b,c?

10-11 класс

Kbocmanov 06 мая 2014 г., 0:41:07 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ElviraBag
06 мая 2014 г., 3:09:40 (10 лет назад)

var a,b,c:real;
begin
read(a,b,c);
if (a+b>c) and (a+c>b) and (b+c>a) then write(true) else write(false)
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста )))
преведите пример на html
A:=12; b:=8;

if a div b больше 1 then
a:=a/2 else b:=b+5

понятие инкапсуляция,наследование,полиморфизм относятся к...

А) структурному программированию
б) логическому программированию
в) объектно-ориентированному программированию
г) обозначение элементов на блок-схемах

Читайте также

Программирование. Даны три вещественных числа a,b,c. Существует ли треугольник со сторонами a,b,c? program dz1; uses crt; var

a,b,c:integer;

begin

writeln('введите три числа: ');

readln(a,b,c)

а дальше не знаю помогите пожалуйста!!!!)

ЭТО СРОЧНО ПОМОГИТЕ

Напишите программу, которая ответит на вопрос:

Является ли треугольник со сторонами a, b, c равносторонним?
Является ли треугольник со сторонами a, b, c равнобедренным?
Существует ли треугольник со сторонами a, b, c?
Лежит ли точка с координатами a и b в первой координатной четверти?
Являются ли заданные числа b и c квадратом и кубом числа a?
ТРЕБОВАНИЯ:

Программа вводит три вещественных числа и выводит пять строк с ответами на каждый из вопросов 1-5.
ИМЯ ФАЙЛА С ПРОГРАММОЙ = ВАШЕЙ ФАМИЛИИ

Дано целое положительное число. Проверить истинность высказывания: «данное число является нечетным трехзначным».

Входные данные: ввести одно целое положительное число a ((1<=a<=1000).
Выходные данные: вывести слово «true» если приведенное высказывание для предложенных исходных данных является истинным или «false» в противном случае.

Помогите с задачками в паскале. Даны три положительных числа а, в, с. Проверить будут ли они сторонами треугольника. Если да то

вычислить площадь этого треугольника. Даны два действительных положительных числа х и у. Арифметические действия над числами пронумерованы (1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление). Составить программу, которая по выведенному номеру выполняет то или иное действие над числами.

Составить программу для решения задачи: 1)Даны действительные, положительные числа x,y,z. Выяснить, существует ли треугольник с длинами сторон x,y,z. Если

треугольник, то является ли он равносторонним? 2)Дан одномерный массив. Найти количество смен знака между соседними элементами массива. Программа -Паскаль.



Вы находитесь на странице вопроса "даны вещественные положительные числа а, b, c. выяснить существует ли треугольник со сторонами a,b,c?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.