Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите, плиз! На завтра срочно надо. Написать программу на паскале, которая вводит 10 чисел с клавиатурой и находит их

10-11 класс

произведение.

Буду очень благодарна!

V3222450V 13 апр. 2014 г., 17:20:54 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Na1a
13 апр. 2014 г., 19:55:59 (10 лет назад)

var
i, s, k: longint;
begin
s:=1;
write('Введите через пробел 10 чисел: ');
for i:=1 to 10 do
begin
read(k);
s:=s*k;
end;
write('Произведение: ', s);
end.

Ответить

Другие вопросы из категории

СРОЧНО!!! Дан целочисленный массив из 30 элементов, все элементы которого – неотрицательные числа, не превосходящие 10000. Опишите на русском

языке или на одном из языков программирования алгоритм, который находит и выводит минимальное трехзначное число, записанное в этом массиве. если таких чисел нет, нужно вывести сообщение «Таких чисел нет».

объяните решение пожалуйста программу не обязательно писать

Дана стока состоящая из латинских букв,в которой слова разделены пробелами(одним или несколькими).Напечатать те строки,которые отличны от последнего слова

и удовлетворяют след. свойству:
- слово совпадает с начальным отрезком латинского алфавита ('a','ab','abc' и т.д.)

P.s. Только решить её надо не использую строки.Вместо них array of char...
Пример ввода:
writeln('Введите предложение, символ конца - точка');
i := 0;
repeat
inc(i);
read(a[i])
until (a[i] = '.')or(i = n);

Заранее огромное спасибо.

Читайте также

ребята очень срочно надо!

надо написать программу

Написать программу Паскаль))) срочно!)))

Ввести с клавиатуры натуральное число.написать программу, которая определяет, кратна ли сумма его цифр 6.

1)Написать программу вывода всех четных чисел от 2 до 1000 включительно

2)Написать программу определяющую сумму всех нечетных чисел от 1 до 99

написать программу(pascal) которая вводит с клавиатуры числа А,B,C. найти на сколько увеличится за А лет

B рублей положенная в банк если годовая прибыль составляет С процентов. (используя только mod div. 1 курс корочи) заранее спасибо

составить графическую схему алгоритма и написать программу с организацией ввода-вывода с помощью текстовых файлов. В каждой задаче задается квадратная

матрица NxN. Программа должна осуществлять ввод и печать исходной матрицы и возможно, дополнительных данных, произвести необходимые действия и напечатать результаты. Подсчитать общее количество чисел, меньших заданного А, и чисел, больших заданного В среди элементов, находящихся ниже побочной диагонали.



Вы находитесь на странице вопроса "Помогите, плиз! На завтра срочно надо. Написать программу на паскале, которая вводит 10 чисел с клавиатурой и находит их", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.