Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Известно число жителей, проживающих в каждом доме

10-11 класс

улицы. Нумерация домов проведена подряд. Дома с нечетными номерами
расположены на одной стороне улицы, с четными — на другой. На какой
стороне улицы проживает больше жителей? В ПАСКАЛЕ АВС

Rain1rinat1 14 нояб. 2014 г., 8:44:23 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sonyasmiler
14 нояб. 2014 г., 9:18:56 (9 лет назад)

uses crt;
var a:array [1..1000] of integer;
    n,i,k,p:integer;
begin
     writeln('Введите количество домов ');
     readln(n);
     writeln('Вводите через пробел число жителей каждого дома ');
     for i:=1 to n do
         begin
         read(a[i]);
         if i mod 2=1 then k:=k+a[i]
         else p:=p+a[i];
         end;
     writeln;
     if k>p then writeln ('В нечетных домах жителей больше ')
     else writeln('В четных домах жителей больше ');
end.

Ответить

Другие вопросы из категории

Определить время звучания

звукового файла, который занимает на диске 36 Мб. Характеристики
закодированного звука: стерео, глубина 24 бита, частота дискретизации 48 кГц.

Помогите решить задачу на Паскале.

Дана строка.Перенести последнюю букву слова в начало слова

С клавиатуры вводятся два числа x и y.

Найти разновидность z между большим и меньшим из них

Здравствуйте ребят! Помогите решить задачку..Мне её надо написать в С++. Честно говоря хотя бы напишите мне "Дано" и как это решить. На

острове каждый год появляется сундук с 100 кг золотого песка, к острову с одной стороны высаживается х пиратов, а с другой у матросов. Они дерутся за клад, в битве погибает 70% участников, 26% тяжело ранены. Монеты делятся среди оставшихся 4%. Определить количество победителей, тяжелораненых, погибших, а также количество золотого песка на 1 человека .

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА

Известно число жителей, проживающих в каждом доме улицы. Нумерация домов проведена подряд. Дома с нечетными номерами расположены на одной стороне улицы, с четными - на другой. На какой стороне улицы проживает больше жителей?

Написать программу на VB согластно заданию. Даны итоги выборов в Думу в городе: по K округам известно число голосовавших за представителей M

партий, а также число не участвовавших в голосовании по каждому округу. Выборы в округе считаются состоявшимися, если в голосовании приняло участие не менее P % избирателей. Определить в каких округах выборы состоялись.

составьте программу которая получает на вход с клавиатуры три неотрицательных целых числа a, b, c,(каждое число с новой строки) и выводит на экран число

1. Если сумма двух каких либо введеных чисел меньше 100. в противном случае, программа должна вывести 0. ничего, кроме число 0 или 1 программа выводить не должна каждое число не превышает 10000

Из 16-ти чисел, спросите у пользователя ,сколько нужно проанализировать чисел, а затем запросите эти числа и сделайте для каждого вывод, является ли

оно четным или отрицательным.(Паскаль)

Или так: Из 16 -ти чисел,сделайте для каждого вывод,является ли оно четным или отрицательным .(Паскаль)

Помогите пожалуйста,оченьььь срочно надо!Буду благодарна за решение ,спасибо!!!!!!!

Два натуральных числа называются "дружественными", если каждое из них равно сумме всех делителей другого, за исключением его самого (таковы, например,

числа 220 и 284). Напечатать все пары "дружественных" чисел, не превосходящих заданного натурального числа. (Определить функцию, вычисляющую сумму делителей числа.)сделать в C# (си шарп)Помогите пожалуйста)



Вы находитесь на странице вопроса "Известно число жителей, проживающих в каждом доме", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.