Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста любое задание в среде с++ нужен программный код!

10-11 класс

Inna1234 26 февр. 2017 г., 10:57:00 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Daryabykova00
26 февр. 2017 г., 12:30:52 (7 лет назад)

#include <iostream>
#include <math.h>
#include <string>
using namespace std;
int main() {
float x,u=0;
int n,i;cin>>n>>x;
for (i=1;i<=n;++i) {   
u=u+sin(x*n);
}
cout<<u;
}

Ответить

Другие вопросы из категории

В массиве A(n) хранится информация о результатах N спортсменов по плаванию на 100 м. Определить результаты спортсменов, занявших два последних места.

Программа получилась, но лишь от части, так как если задавать n=3, то всё работает нормально, но при задании большего числа программа сходит с ума и начинает нести какой-то бред.

Подскажите по задаче, пожалуйста.

1. Используя символы * и ? запишите шаблон поиска следующей группы файлов и папок:
1. Все файлы на диске С:
2. Все файлы на диске B: с расширением .doc, .bmp
3. Все файлы на диске D: с именем file
4. Все файлы на диске D: имена, которых состоят из трех букв
я так сделала:
1. C:\*.*
2.B:\*.doc,*.bmp
3. D:\file*.*
4. D:\???.*
верно? или все не так? спасибо))

написать программу в паскаль ABC. Теорема Ферма утверждает, что не существует решения в целых числах уравнения x^n+y^n=z^n при n>2.

напишите программу, которая проверяла бы это утверждение при заданном n для всех x,y и z меньших 100.

Читайте также

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите пожалуйста 4 задание


Вы находитесь на странице вопроса "Помогите пожалуйста любое задание в среде с++ нужен программный код!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.