Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

написать программу которая вычисляет оптимальный вес пользователя сравнивая его с реальными выдаёт рекомендации о необходимости поправиться или

5-9 класс

похудеть.по формуле рост минус 100...

написать то легко но учитель сказал что б говорилось на сколько худеть или поправиться надо ...(( ну ни как не могу додуматься(( помогите (( вот сама написаная программа

Program Zadacha1;
Var ves, rost, optVes:integer;
Begin
write('введите массу тела');
read(ves);
write('введите рост в см');
read(rost);
optVes:=rost-100;
if ves>optVes then write('вам необходимо похудеть' );
if ves<optVes then write('вам необходимо поправиться');
if ves=optVes then write ('ваш вес оптимальный')
End.

Galicyna78 16 марта 2015 г., 18:26:59 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
HelenBoiko
16 марта 2015 г., 20:05:26 (9 лет назад)

Program Zadacha1;
Var ves, rost, optVes:integer;
Begin
  write('введите массу тела');
  read(ves);
  write('введите рост в см');
  read(rost);
  optVes:=rost-100;
  if ves>optVes then write('вам необходимо похудеть на', abs(optVes-ves) );
  if ves<optVes then write('вам необходимо поправиться на', abs(optVes-ves) );
  if ves=optVes then write ('ваш вес оптимальный')
End.

Ответить

Другие вопросы из категории

Решите 1 задачу пожалуйста
Подскажите пожалуйста как решить)

Определите значение переменной x после выполнения следующего алгоритма, представленного в виде блок-схемы.

Читайте также

1. Написать программу, которая спрашивает «Который час?» и, в зависимости от введенного времени, выводит на экран приветствие: «Доброе утро», «Добрый

день», «Добрый вечер», «Спокойной ночи».
2. Составьте программу, которая вычисляет оптимальный вес пользователя, сравнивает его с реальным весом и выдает рекомендации о необходимости поправиться или похудеть. Оптимальный вес вычисляется по формуле: рост (в сантиметрах) – 100.
Помогите решить 2 задачи

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.

1.Написать программу, которая вычисляет частное двух чисел. Программа должна проверять правильность введенных пользователем данных и, если они неверные

(делитель равен нулю), вы давать сообщение об ошибке. Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом).
Вычисление частного.
Введите в одной строке делимое и делитель,
затем нажмите <enter>.
-> 12 О
Вы ошиблись. Делитель не должен быть равен нулю.

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет


Вы находитесь на странице вопроса "написать программу которая вычисляет оптимальный вес пользователя сравнивая его с реальными выдаёт рекомендации о необходимости поправиться или", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.