Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

заполнить массив a[1..3,1..2]по формуле A[i,j]:=i*j и вывести на экран в виде таблицы

10-11 класс

Luiza200524 08 дек. 2014 г., 5:04:01 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Im14
08 дек. 2014 г., 7:25:13 (9 лет назад)

var
  a : array [1..3, 1..2] of integer;
  i, j : integer;
begin
  for i := 1 to 3 do
    for j := 1 to 2 do
      a[i, j] := i * j;
  for j := 1 to 2 do
  begin
    for i := 1 to 3 do
      write (a[i, j], ' ');
    writeln;
  end;
end. 

Ответить

Другие вопросы из категории

Саша забыл, в какое время и где занятия по информатике. Он позвонил трём друзьям и они ему сообщили:

1) Занятие начнётся в 17 часов в кабинете А
2)Занятие начнётся в 15 часов в кабинете К
3) Занятие начнётся в 16 часов , не в кабинете А
Саша знал, что будет проводится только одно занятие и понял, что каждый друг ошибается в одном из своих высказываний(о времени начала или о кабинете).
Выясните, когда и в каком кабинете будет проходить занятие

РЕШИТЕ НА ЯЗЫКЕ ПАСКАЛЬ, ПОМОГИТЕ ПОЖАЛУЙСТА*******

ДАНЫ ДЛИНЫ ЧЕТЫРЕХ РАЗЛИЧНЫХ КАБЕЛЕЙ. НАЙТИ САМЫЙ КОРОТКИЙ ИЗ НИХ.

Читайте также

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива

2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент

Сформировать двумерный массив M(3,4) чисел 22,3,5,7,12,15,17,8,9,1,23,45; Вывести на экран в виде таблицы; Найти максимальные и минимальные значения .

Заменить элементы первой строки на нули. ПОМОГИТЕ ПОЖАЛУЙСТА ОЧЕНЬ НАДО!!!!!

1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы

каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3. Ввести массив с клавиатуры, найти и вывести сумму элементов массива. 4. Ввести массив с клавиатуры, подсчитать, сколько в нем положительных элементов, а сколько отрицательных. 5. В одномерном массиве подсчитать, сколько отрицательных элементов находится на четных местах и сколько положительных на нечетных. 6. Элементы массива вводятся с клавиатуры, заменить в нем все отрицательные элементы их квадратами, а положительные кубами. Вывести на экран исходный и новый массив. 7. Ввести массив с клавиатуры, найти и вывести на экран максимальный и минимальный элементы. 8. Написать программу, которая определяет есть ли в массиве элемент введенный пользователем, подсчитывает их количество и выводит номер первого найденного элемента.

Помогите пожааалуйста,вообще нереально сделать(задачи зависят друг от друга) 1.заполнить массив из 100 элементов случайными числами.вывести на

экран с 20 по 50 в строку через пробел

2.для первыз десяти элементов найти среднее арифмитическое

3.вывести на экран только четные элементы с 1 по 10 элементы массива

4.найти сумму нечетныз значений с 20 по 50 элемент

5.найти количество элементов кратныз заданному числу,введёного с клавиатуры среди всез элементок линейного массива

Написать в Паскаль.

Двухмерный массив размером M*N заполнить случайными целыми числами в интервале от -90 до 0. Вывести полученный массив на экран в виде таблицы. Найти количество элементов кратных 4 в последней строке.



Вы находитесь на странице вопроса "заполнить массив a[1..3,1..2]по формуле A[i,j]:=i*j и вывести на экран в виде таблицы", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.