Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дано логическое выражение: не ((не А ИЛИ не В) И С). После его упрощения получится...

10-11 класс

Saniya91097 05 сент. 2014 г., 23:29:11 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Егор1999г
06 сент. 2014 г., 0:23:47 (9 лет назад)

Пусть меня поправят, если я не прав, но думаю все верно.

!((!A+!B)*C) = !(!A+!B)+!C = AB + !C

Ответить

Другие вопросы из категории

Кот Матроскин и пёс Шарик нашли клад, который состоял из 5 одинаковых монт. В коробке, в которой лежали монеты, друзья обнаружили записку: "При

помощи чашечных весов без гирь найдите среди этих 5 монет одну золотую и купите почтальону Печкину велосипед. Сделайте это при помощи двух взвешиваний. Золотыя монета более тяжёлая". Дядя Фёдор помог своим друзьям справится с этим заданием. Как он действовал? Впишите действия Дяди Фёдора в блок схему.Плиз помогите!((Только нужна блок-схема

Необходимо составить программу с использованием рекурсии Замечание: под инвертированием понимают перестановку первого и последнего

элементов этой части, второго и предпоследнего и т.д.


Инвертировать часть массива, расположенную между самым левым минимальным в первой половине массива и самым правым максимальным во второй половине массива.

ТЕРМІНОВО!!! ДО ЗАВТРА!!!

1. Тема: Обробка символьних рядків (даних типу String)
Завдання: Дано рядок символів, який складається з окремих слів, відокремлених інтервалом. Порахувати:
- кількість слів у рядку;
- кількість голосних букв у слові.

2. Тема: Обробка даних типу запис.
Завдання: скласти програму утворення даних типу запис у вигляді таблиці, з подальшим записом її в текстовий файл для створення довідкової інформації. У програмі передбачити створення слідуючих підпрограм-процедур:
2.1. формування 5-7 елементів масиву типу запис з полями, вказаними у індивідуальному завданні, з послідуючим їх записом у текстовий файл.
2.2. виведення на екран елементів масиву записів у відповідності з індивідуальним завданням.
Індивідуальне завдання: Список робітників підприємства: табельний номер, ПІБ, посада, дата прийняття на роботу, оклад. Роздрукувати дані про техніка, отримавшого найбільшу зарплатню.

Писати на Паскалі.
Тому, хто відповість правильно натисну "Краща відповідь і подякую на сторінці". Спам не писати заради балів.

Читайте также

Выбрать вариант ответа 1. Какое логическое выражение эквивалентно выражению A ∧ ¬(B ∨ ¬C)?

а) A ∧ ¬B ∧ C
б) A ∨ ¬B ∨ ¬C
в) A ∧ ¬B ∧ ¬C
г) A ∨ ¬B ∨ C

2. Какое логическое выражение эквивалентно выражению ¬(¬A ∨ B) ∧ C ?
а) ¬A ∧ B ∧ ¬C
б) (A ∧ ¬B) ∨ C
в) (A ∧ B) ∨ С
г) A ∧ ¬B ∧ C

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3



Вы находитесь на странице вопроса "Дано логическое выражение: не ((не А ИЛИ не В) И С). После его упрощения получится...", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.