Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите пж. Я в програмировании дуб.А завтра сдавать! Ставлю лучшее решение. Нужно написать программы для этих фигур(вложение) Тема:принадлежащие точки

5-9 класс

заштрихованной области

Salsk161rus 23 янв. 2017 г., 0:20:21 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Futfg
23 янв. 2017 г., 2:23:49 (7 лет назад)

1) var x, y:integer;
begin
  read(x, y);
  if (sqr(x)+sqr(y)<=25) then
   begin   if (x<=0) and (y>=0) then writeln('Принадлежит') else
    begin
    if (y<=0) and (x<=0) then writeln('Принадлежит') else
     begin
      if (x>=0) and (y<=0) then writeln('Принадлежит') else writeln('Не принадлежит');                                                     
end;
    end;
   end;
  end.
2) var x, y:integer;
begin
  read(x, y);
  if (x+y<=6) and (x>=0) and (y>=0) then writeln('Принадлежит') else
   begin 
   if (x+y>=-6) and (x<=0) and (y<=0) then writeln('Принадлежит') else
 writeln('Не принадлежит');
   end;
   end.

+ 0 -
Nastya121
23 янв. 2017 г., 3:14:07 (7 лет назад)

Пж. помогите очень срочно

+ 0 -
Glyvko74
23 янв. 2017 г., 4:45:43 (7 лет назад)

я не знаю

Ответить

Другие вопросы из категории

Heeeeeeeeeelp помогите за 5 мин
Описать массив с именем MSS, состоящий из

9 элементов целого
типа. Сфоpмиpуй его пpи помощи датчика случайных чисел(от 2 до
250).Распечатай на экpан элементы кpатные 5.(Всё это одна пpогpамма)

Какое значение примет К после выполения алгоритма

Х:=0:K:=5
выбор
при x<5:K:=3
при x<=0:K:=2
иначе K:=0
все Пожайлуста напишите программу.Мы сейчас проходим оператор case!

Читайте также

Помогите , пожалуйста . Нужно написать программу для Паскаль.

Ввести пять чисел и найти наибольшее из них.
Я тут написал кое-что ,но не знаю правильно ли :(
HELP ME.

program ru;
var a,b,c,d,e,max:integer;
begin
writln('Введите пять целых чисел');
if a>b then
begin
max:=a;
end
else begin
max:=b;
end;
if max>c then
begin
max:=max;
else begin
max:=c;
end;
if d>e then begin
max:=d;
end
else begin
max:=e;
end.



Вы находитесь на странице вопроса "Помогите пж. Я в програмировании дуб.А завтра сдавать! Ставлю лучшее решение. Нужно написать программы для этих фигур(вложение) Тема:принадлежащие точки", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.