Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

.Даны две переменные целого типа: A и B. Если их значения не равны, то присвоить каждой переменной большее из этих значений, а если равны, то присвоить

5-9 класс

переменным нулевые значения. Вывести новые значения переменных A и B.

Sonka11 02 мая 2014 г., 17:49:59 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Madamkudriavts
02 мая 2014 г., 18:42:23 (10 лет назад)

PrograBID(БОЛЬШЕЕ ИЗ 2-Х ЧИСЕЛ);

var a,b,c:integer;

 begin

 readln(a,b);

 if a>b

 then c:= a

 else c:=b;

writeln(c);

end

Ответить

Другие вопросы из категории

1)Что представляет собой управляющее воздействие с точки зрения кибернетики?

2)Определите,кто играет роль управляющего и кто (или что) играет роль объекта управления в следующих системах:школа , класс , самолет , стая волков, стадо коров.

Решить программу с помощью циклов while и repeat.

Посчитать сумму чисел больше 20 , но меньше 100, кратное 3.

решите пожалуйста 10+sqr(2+1)

Читайте также

1.Дано целое число,лежащее в диапазоне 1-999.Вывести его строку-описание вида "четное двузначное число","нечетное трехзначное число" и т.д.

2.Даны 3 переменные вещественного типа:А,В,С.Если их значения упорядочены по возрастанию,то удвоить их.В противном случае заменить значение каждой переменной на противоположное.Вывести новые значения переменных А,В,С.
3. Даны 3 целых числа,одно из которых отлично от двух других,равных между собой. Определить порядковый номер числа,отличного от остальных.

Структурные операторы в языке pascal: Развилка и выбор.

1.Даны целые цисла m и n. если числа не равны, то заменить каждое из них одним и тем же числом, равным большему из исходных, а если равны, то заменить числа нулями.
2.Составить программу, которая по заданному году и номера месяца m определяет количество дней в этом месяце.



Вы находитесь на странице вопроса ".Даны две переменные целого типа: A и B. Если их значения не равны, то присвоить каждой переменной большее из этих значений, а если равны, то присвоить", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.