Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Даны два целых двузначных числа A и B. Если их значения не равны, то присвоить переменным значения "33". Вывести новые значения переменных.

5-9 класс

Помогите решить, пожалуйста!

Lilujam 31 мая 2013 г., 17:46:36 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Slomoniwe
31 мая 2013 г., 20:03:21 (10 лет назад)

program abc;
var A,B:integer;
begin
readln(A);
readln(B);
if A<>B then begin
A:=33;
B:=33;
end;
writeln(A);
writeln(B);
end.

Ответить

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни

1.Дано целое число,лежащее в диапазоне 1-999.Вывести его строку-описание вида "четное двузначное число","нечетное трехзначное число" и т.д.

2.Даны 3 переменные вещественного типа:А,В,С.Если их значения упорядочены по возрастанию,то удвоить их.В противном случае заменить значение каждой переменной на противоположное.Вывести новые значения переменных А,В,С.
3. Даны 3 целых числа,одно из которых отлично от двух других,равных между собой. Определить порядковый номер числа,отличного от остальных.



Вы находитесь на странице вопроса "Даны два целых двузначных числа A и B. Если их значения не равны, то присвоить переменным значения "33". Вывести новые значения переменных.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.