Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Написать программу, находящую гипотенузу по двум катетам

5-9 класс

var..
read...
begin

Yulihca79 04 марта 2017 г., 13:50:21 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Stelmah
04 марта 2017 г., 15:20:46 (7 лет назад)

var  a,b:integer;
c:real;
begin
readln(a,b);
c:=sqrt(sqr(a)+sqr(b));
writeln(c);
end.

+ 0 -
Veselhak
04 марта 2017 г., 16:48:06 (7 лет назад)

Комментарий удален

+ 0 -
анюта01умничка
04 марта 2017 г., 17:29:18 (7 лет назад)

Спасииибо *_*

+ 0 -
Drons2005
04 марта 2017 г., 19:39:54 (7 лет назад)

b не real а integer

+ 0 -
Ad0210
04 марта 2017 г., 21:21:41 (7 лет назад)

Комментарий удален

+ 0 -
Alfiaf
04 марта 2017 г., 22:21:30 (7 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Скорость чтения ученика 6 класса составляет приблизительно 160 символов в минуту.Какой объем информации получит ученик ,если он будет непрырывно читать

30 минут?СКОЛЬКО ВРЕМЕНИ ПОТРЕБУЕТСЯ УЧЕНИКУ,ЧТОБЫ ПРОЧЕСТЬ ТЕКСТОВЫЙ ДОКУМЕНТ,ЗАНИМАЮЩИЙ ПОЛОВИНУ ТРЁХДЮЙМОВОЙ ДИСКЕТЫ(1,44 мбайт)?

Приведите примеры объекта плиззз

Читайте также

Паскаль ABC 1.Написать программу рисующую вертикальную цепочку из 7 кругов 2.Написать программу рисующую цепочку из 5 кругов

расположденных по диагонали

3.Написать программу рисующую горизонтальную цепочку из 12 кругов,каждый круг должен на половину закрывать предыдущий

Помогите,а то сижу с паскалем уже час с лишним и все никак не получается..

Заранее спасибо)

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
Написать программу для определения максимального числа из данных пяти чисел.

Пользователь вводит пять чисел. Программа выводит ответ: "Максимальное число ... ".
Написать программу в "КуМиРе"

Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, как

соотносятся между собой два произвольных числа A и B.

2. Фирма осуществляет набор сотрудников. Условия приема требуют не менее 3 лет рабочего стажа и возраст не более 35 лет. Написать программу, проверяющую, удовлетворяет ли кандидат этим требованиям.



Вы находитесь на странице вопроса "Написать программу, находящую гипотенузу по двум катетам", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.