Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Условие: Напишите прогу в которой осуществляется ввод целых чисел и подсчет введенных положительных и отрицательный чисел.

5-9 класс

Задание: преобразуйте в условие окончания работы в условие продолжение работы(while)

Waffenrb26dett 30 нояб. 2014 г., 8:40:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
45287615
30 нояб. 2014 г., 11:13:23 (9 лет назад)

for( n = 1; n != 0; )
{
printf( "Enter n (0 for quit): '); scanf( "%d", &n );
pos += n > 0;
neg += n < 0;
}
printf( "Положительных: %d\nОтрицательных: %d\n, pos, neg );

Ответить

Другие вопросы из категории

Помогите пожалуйста!
Разгадайте кроссворд ..КОМПЬЮТЕРНЫЕ ОБЬЕКТЫ" 4.Группа файлов ,имеющая имя,контейнер для файлов(6 букв) 6.Файлы,содержающие

данные(рисунки,тексты) (8 букв)

7.Обязательная часть програмного обеспечения-..... система (12 букв)

9.Информация,хранящаяся в долговременной памяти как единое целое и обазначенная именем.(4 буквы)

ПО ВЕРИКАЛИ:

1.Другое название прикладной программы(10 букв)

Интернет трафик обеспечивает скорость передачи 2мегабита в секунду с 7:00 до 24:00,и 8мегабит в секунду с 24:00 до 7:00.Определить сколько

минут необходимо на загрузку 28 мегабайт,если передача данных закончилась 10секунд, спуся 24:00

Читайте также

Условие: Напишите прогу в которой осуществляется ввод целых чисел и подсчет введенных положительных и отрицательный чисел.

Задание: преобразуйте в условие окончания работы в условие продолжение работы(while)

1)Напишите программу,которая в последовательности целых чисел определяет количество трехзначных чисел,не кратных 5 и 7 и не заканчивающ

ихся 0 или 1.
Программа получает на вход целые числа от -3000 до 3000.

2)Напишите программу,которая в последовательности целых чисел вычисляет среднее арифметическое среди двухзначных чётных чисел,делящихся на 3.
НУЖНО СЕГОДНЯ! 66 БАЛЛОВ!



Вы находитесь на странице вопроса "Условие: Напишите прогу в которой осуществляется ввод целых чисел и подсчет введенных положительных и отрицательный чисел.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.