Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Очень срочно!!!!

5-9 класс

Составьте программу в АВС ПАСКАЛЬ, которая осуществляет ввод двух целых чисел с клавы и вывод на экран монитора значения их суммы увеличенной в 7 раз. ПОМОГИТЕ!!!!!
Текст программы скопируйте сюда!!!

Diana041998 31 янв. 2017 г., 17:16:17 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
79373706717
31 янв. 2017 г., 18:06:53 (7 лет назад)

var s,a,b:integer;
begin
read(a,b);
s:=(a+b)*7;
write(s);
end.

+ 0 -
Alobek
31 янв. 2017 г., 20:38:02 (7 лет назад)

ПОМОГИТТТТЕ!!!

Ответить

Другие вопросы из категории

1.В каких алгоритмах используется условный оператор?

2.Какой фигурой на блок-схемах обозначается проверка условия?

Читайте также

ОЧЕНЬ СРОЧНО!!!!!!!

По каналу один за другим идут пароходы "Обь" и "Восток". Навстречу им идут один за другим пароходы "Мир" и "Енисей". Канал такой ширины, что два парохода в нем разойтись не могут. Но с одной стороны канал имеет расширение, в котором может поместиться один пароход. Как можно пароходам разойтись и продолжить свой путь?
Изобразите решение в виде схемы.ЗАРАНЕЕ СПАСИБО!(объясните,кто как может,очень срочно)

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста,очень срочно!

Ввести три числа,вывести на экран их сумму,произведение и среднее арифметическое.

(В паскале,по такому типу:
Var
Begin
WriteLn
End)
Буду очень благодарна!

Пожалуйста помогите!! очень срочно, нужно написать программу скорей всего мне кажется в паскале

1. Writel(' вести стоимость перчатки наприм')
read (x)
2 стоимость сумки- наприм.
3.стоимость ремня- наприм.
4.если общая сумма больше 800р, то вывести сумму с учетом 10% скидки
5.если сумма меньше 800р, то вывести сумму
Помогите пожалуйста очень нужно, благодарю!!!



Вы находитесь на странице вопроса "Очень срочно!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.