Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите пожалуйста выполнить это задание в паскале

10-11 класс

Valievaregina13 29 июня 2014 г., 21:00:02 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vikager8705463
29 июня 2014 г., 23:13:41 (9 лет назад)

const
    max_i = 17;

var
    i, k, n: integer;
    P: real;

function max(a, b: real): real;
begin
    if (a > b) then max := a else max := b;
end;

begin
    i := 1;
    while(i <= max_i) do
    begin
        P := 1;
        for k := 1 to max(15, i + 5) do
        begin
            P := P * arctan(pi * k / i);
        end;
        writeln(P);
        i := i + 2;
    end;
end.

Ответить

Другие вопросы из категории

15. Определите

результат выполнения программы:


var
i, sum: integer;

1)Строение задачи на паскаль.

2) условный оператор
3)цикл с предусловием

1.Передача данных через ADSL-соединение заняла 2 минуты. За это время был передан файл, размер которого 3 750 Кбайт. Определите минимальную скорость (би

т/c), при которой такая передача возможна. Пояснение. 2.На скольких дискетах емкостью 1440Кбайт можно разместить содержимое жесткого диска объемом 1 Гбайт??

Читайте также

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите пожалуйста сделать домашнее задание в паскале, экселе и блок-схему! (задание для продвинутых пользователей)

(более подробно на фото л.р.9)
Диаметр горловины водоструйного элеватора в системах водяного отопления вычисляют по формуле d=1,55G^0,5/P^0,25 (см). Здесь G-расход теплоносителя в системе отопления после элеваторного узла, который определяется по формуле G=0,86*10^(-3)*(Q/(t1-t0), т/ч; Q-мощность отопительной установки здания, Вт, принять от 100000Вт до 300000вт с шагом 20000вт, t1-температура в падающей магистрали системы отопления, применять 105; t0-температура в обратной магистрали системы отопления, принять 70; P-расчетное давление в системе отопления для циркуляции теплоносителя, кПа, принять Р=12кПа. Определение записать в виде функции.

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

Заданы размеры сторон a, b, c некоторой детали в виде параллелепипеда, количество штук деталей K, размеры сторон тары для упаковки деталей, имеющей также

форму параллелепипеда A, B, C. Вычислить объем детали v, объем тары V, необходимое количество тары N для упаковки деталей количеством K штук. Если N>10, то вычислить отношение объема детали к объему тары .
Помогите пожалуйста написать это В Паскале.



Вы находитесь на странице вопроса "Помогите пожалуйста выполнить это задание в паскале", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.