Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста

5-9 класс

Транспортир нужен для----
Барометр нужен для ------

рустам08013 06 нояб. 2014 г., 13:06:18 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Stepapro
06 нояб. 2014 г., 15:05:01 (9 лет назад)

Транспортир нужен для измерения углов.
Чаще на Алгебре и геометриии.
БАРОМЕТР

Ответить

Другие вопросы из категории

Pascal.

Даны три переменные вещественного типа: A, B, C. Если их значения упо- рядочены по возрастанию или убыванию, то удвоить их; в противном слу- чае заменить значение каждой переменной на противоположное. Вывести новые значения переменных A, B, C.

10я - 4; 2я - ?; 8я-?; 16я-?; сумма - 100+1100=?; разность-1100-100=?;

10я- 19; 2я-?; 8я-?; 16я-?; сумма- 10011+ 111001=?; разность 111001-10011=?; 10я-34; 2я-?; 8я-?; 16я-?; сумма-10010+1100110=?; разность-1100110-100010=? 10я-49; 2я-?; 8я-?; 16я-?; сумма-110001+10010011=?; разность-10010011-110001=?;
10я-64; 2я-?; 8я-?; 16я-?; сумма 1000000+11000000=? разность-11000000-1000000=?

блин люди да помогиет мне с задачами

1) в книге 150 страниц по 40 строк и 60 символов обьем книги выразить в мегабайтах
2) дано 5 учебников их вес 350кб найти вес 1 учебника в байтах
пожалуста все подробно кто решит все правильно сдеалю лучший

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Помогите пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.