Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Напечатать таблицу перевода 100,...150 долларов США в рубли по текущему курсу. (Курс вводится с клавиатуры.) П.С. составить программу

5-9 класс

Настямакарова10 14 февр. 2017 г., 23:54:50 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Алида
15 февр. 2017 г., 2:11:56 (7 лет назад)

uses System;
var dolar,kurs:real;
begin cls;
writeln('kakoi shas kurs??: ');
readln(kurs);
writeln('vvedi summu v dolarah : ');
readln(dolar);
writeln;
writeln('v rublah = ', kurs*dolar);

readln;
end.

Ответить

Другие вопросы из категории

Напишите более короткие алгоритмы вычисления выражений : y=x в 15 степени, y=x в 19 степени

Постарайтесь использовать минимальное количество дополнительных переменных.
Каждое выражение может содержать только одну арифметическаую операцию.

Для чего

используются ярлыки объектов?

Читайте также

Помогите, пожалуйста, написать программу в Паскаль

Напечатать таблицу перевода 1,2,…, 20 долларов США в рубли по текущему курсу (значение курса вводится с клавиатуры).

УМОЛЯЮ,ПОМОГИТЕ!

1)Составить программу вывода на экран одномерного массива из пяти чисел,заполненного с клавиатуры

2)Составить программу вывода на экран одномерного массива из пяти чисел(числа в интервале от 0 до 100),заполненного случайным образом

3)найти минимальный элемент массива использованный случайным образом

Помогите пожалуйста.....

В электронных таблицах Excel выполнить задание.

Текст задания:
На складе компьютерной техники хранятся компьютеры по цене 1000 долларов, принтеры по цене 150 долларов, сканеры по цене 100 долларов.
Три школьных товарища имеют магазины по продаже компьютерной техники.
Кирилл продал 7 сканеров и 9 компьютеров.
Илья-10 принтеров, 8 компьютера и 3 сканера.
Тарас-11 компьютеров и 2 принтера.
Построить электронную таблицу, из которой будет видно: сколько всего продано каждого вида техники и на какую сумму; на какую сумму продано техники каждым владельцем магазина; сколько единиц техники было продано каждым владельцем магазина.



Вы находитесь на странице вопроса "Напечатать таблицу перевода 100,...150 долларов США в рубли по текущему курсу. (Курс вводится с клавиатуры.) П.С. составить программу", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.