Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Напишите программу ,реализующую заполнение случайными числами 47 элементов массива К и вывод их на экран .Элементы массива - это целые числа из промежутка

5-9 класс

[0;64].

Marymosh 22 февр. 2015 г., 3:45:28 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dianova1996
22 февр. 2015 г., 5:47:10 (9 лет назад)

var a:Array[0..46] of integer; b:integer;
begin
randomize;
for b:=0 to 46 do begin
a[b]:=random(65);
writeln(a[b]);
end;
readln;
end.

Ответить

Другие вопросы из категории

Помогите!

Нужно написать программу в Паскале.
Нужно найти мах и мин в массиве и поменять их местами!

Женя готовил доклад по литературе. В докладе 12 строчек,в каждой строчке 22 символа.Определить количество информации,если а)в 1 символе 10 разрядов

двоичного кода б) в алфавите 115 букв в) в алфавите 128 букв г) в алфавите 125 букв

Читайте также

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

A) Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и находит сумму элементов с четными значениями

и количество элементов с нечетными значениями.

б) Составьте программу, которая заполняет массив b[1..8] случайными целыми числами в диапазоне от 1 до 10 и находит произведение элементов с нечетными значениями и количество элементов с четными значениями.

1)составьте программу,которая заполняет массив a[1..10] случаынми целыми числами в диапазоне от 0 до 10 и находит минимальный элемент массива среди

элементов с нечётными индексами

2)составьте программу,которая заполняет массив a[1..10]случайными целыми числами в диапазоне от 0 до 10,находит максимальный элемент массива,а затем вычисляет,сколько раз он встречается в массиве

Составьте программу, которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 20 и вычисляет произведение элементов массива с

чётными значениями и среднее арифм. элементов массива с нечётными значениями

Даны числа a,b,c. Составить программу, выводящую на экран сообщение, в зависимости от того какой треугольник можно построить с такими длина сторон:

равносторонний,равнобедренный или какой либо другой.

Вот ещё одна

Составить программу:Даны а,b,c-целые числа.Если они большн 0-вычислите сумму их квадратов;а если хотя бы одно из них четно-вычислите их сумму и произведение.

Пожалуйста ребят.



Вы находитесь на странице вопроса "Напишите программу ,реализующую заполнение случайными числами 47 элементов массива К и вывод их на экран .Элементы массива - это целые числа из промежутка", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.