Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить программу дан массив с пятью случайными числами в интервале [5..8]. Найти количество элементов больших чем 6

10-11 класс

Kosta03 24 марта 2017 г., 7:11:25 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
алия103
24 марта 2017 г., 8:39:36 (7 лет назад)

var
n,i:integer;
x: array [1..10] of integer;
begin
n:=0;
for i:=1 to 5 do
begin
x[i]:=random(4)+5;
write(x[i]:4);
if x[i]>6 then
n:=n+1;
end;
writeln;
write('Количество элементов больших чем 6 равно - ',n);
end.

Ответить

Другие вопросы из категории

построить алгоритм трех задач.
1.Для одновременного запуска сразу нескольких ожидающих потоков используется?

2. Для запуска только одного из нескольких ожидающих потоков используют?
3. Для исключения одновременного доступа к разделенным ресурсам несколькими потоками и без возможности многократной блокировки одним потоком используют?
4. Для одновременного доступа к разделяемому ресурсу заданного количества потоков используют?
5. Для исключения одновременного доступа к разделяемому ресурсу несколькими процессами используют с возможностью многократной блокировки?
Варианты ответов для пятого вопроса!!!
а) событие б) семафор в) мьютекс г) критическая секция д) нет правильно ответа
Варианты ответов для вопросов 1-4:
а) auto reset event b) semaphore c) mutex d) critical section i) manual reset event
Помогите пожалуйста!!!

Клиент открыл счёт в банке 1 марта,вложив 1000 рублей.Каждый месяц размер вклада увеличивается на 2 процента.Определить за какой месяц величина

ежемесячного увеличения вклада превысит 50 рублей.Напишите,пожалуйста,программу.

Составить программу.

Определить кол-во дней между двумя днями одного и того же года (год- от 1900 до 2100).
Входные данные: файл input.txt, содержащий две строки по три числа, записанные через пробелы (дд мм гггг). Даты могут быть записаны не обязательно в порядке возрастания.
Входные данные: файл output.txt, содержащий одно число- кол-во дней между датами.

Читайте также

Составить программу Дан массив натуральных чисел , размерность -12 !) Заполнение массива производить с клавиатуры 2) Вывести на печать

только элементы кратные 2

3)Найти сумму первых пяти элементов

Составить программу Дан массив целых чисел , размерность -12

1) Заполнение массива производить случайными числами из диапозона [-10;35]

2)Вывести на печать только положительные элементы

3)Найти количество отрицательных элементов

Составить программу

Известны данные о выпуске прождукции ( ткани в метрах ) ткацким цехом текстильного комбината за каждый день месяца . Определить количество ткани ( метров) произведенных цехом за месяц .

Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом

массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию

1)составить программу, организующую массив записей о книгах, ввести информацию по следующим полям:автор, название, год издания. Провести сортировку и

вывести список книг, изданных после 2003 года.



2)составить программу , организующую массив записей о пяти студентах и их оценках по трем предметам. провести сортировку и вывести список отличников.



Вы находитесь на странице вопроса "составить программу дан массив с пятью случайными числами в интервале [5..8]. Найти количество элементов больших чем 6", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.