Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

написать алгоритм вычисления площади и периметра квадрата

5-9 класс

Настюша11111111 02 сент. 2014 г., 4:36:55 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Никне
02 сент. 2014 г., 7:27:57 (9 лет назад)

Периметр:1)Измеряем сторону квадрата 2)Данное число складываем 4 раза. 
Площадь: Измеряем сторону квадрата 2) Данное число умножаем на два.

+ 0 -
123232322
02 сент. 2014 г., 10:25:04 (9 лет назад)

int a; // длина
int b; // ширина
a = Convert.ToInt32(Console.ReadLine());
b = Convert.ToInt32(Console.ReadLine());
Console.WriteLine("{0}", a * b); // результат вычисления площади
Console.WriteLine("{0}", (a + b) * 2); // результат вычисления периметра
Console.ReadKey(); // чтобы сразу не закрылась

Ответить

Другие вопросы из категории

PascalABC 40 баллов!!!

1) Дан линейный массив a[1..n], содержащий целые числа. Вычислите сумму нечетных чисел и распечатать номера таких чисел. 2) Дан линейных массив [1..n], содержащий целые числа. Преобразовать элементы массива по следующему правилу: если элемент положительный, то умножить его на два, а если отрицательный -- поменять знак на противоположный.

Читайте также

С1. Составить алгоритм

и написать программу на вычисление площади или периметра прямоугольника
, при условии, если а < b ,
тогда вычисляем периметр , иначе площадь . Каждую строку программы прокомментировать .
Входные данные а=10 , b=8
помогите решить 9 класс

Составить алгоритм нахождения площади и длины окружности если известен радиус.

Составить алгоритм нахождения площади и длины окружности если известен диаметр.

1)Написать программу вычисления модуля разность двух данных целых чисел 2)Составить программу вычесляет в котором n суток, часов, минут,

секунд.

3)Составте программу вычисления площади треугольника с основанием а и высотой h. Значение a и h введите с клавиатуры.



Вы находитесь на странице вопроса "написать алгоритм вычисления площади и периметра квадрата", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.