Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Напишите пожалуйста программу в паскале, которая на ввод времени суток выводит соответствующее пожелание доброго утра, доброго дня, доброго вечера или

5-9 класс

спокойной ночи.

Larsen09 28 янв. 2015 г., 3:44:04 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
светахолодова
28 янв. 2015 г., 6:33:15 (9 лет назад)

Var m:integer;

Begin

Read(m);

if m>24 then write('takogo ne syschestvyet');

if  ((m<=6) and (m<=12))  then writeln('dobroe ytro');

if ((m>12) and (m<=18))  then writeln('dobruy den');

if ((m>18) and (m<=21))  then writeln('dobruy vecher');

if ((m>21) or (m<6)) then writeln('spokoyniy nochi');

End.

Я проверила . Все работает.

Ответить

Другие вопросы из категории

В классе 36 учеников. Многие из них посещают круж¬ки: физический (14 человек), математический (18 чело¬век), химический (10 человек). Кроме того,

известно, что 2 человека посещают все три кружка; из тех, кто по-сещает два кружка, 8 человек занимаются в математи¬ческом и физическом кружках, 5 — в математическом и химическом, 3 — в физическом и химическом. Сколь¬ко человек не посещают никаких кружков?

укажите для каждого примера информационный носитель и форму представления информации.

носитель пример форма представления

газета
почтовая открытка
билет на поезд
табличка с номером дома
сборник мультфильмов

9 класс

нужно написать паскаль программу програ костанта как-бы условие уже дано нижу чуть самой задачи

Читайте также

НАПИШИТЕ ПОЖАЛУЙСТА ПРОГРАММУ ДЛЯ ПАСКАЛЯ: 1) Разработайте алгоритм для ввода в память ЭВМ линейной таблицы В, состоящей из 8 элементов вещественного

типа. Ввод организуйе без использования цикла 2) разработайте алгоритм для ввода в память ЭВМ одномерного массива С состоященр из 7 элементов целого тип. Ввод организуйе с исползованием цикла "ДЛЯ". 3) разработайте алгоритм для ввода в память ЭВМ одномерного массива Д состоящего из 10 элементов целого типа. Каждый элемнт вычислите по формуле: значение элемента равно квадрату его индекса

Три сопротивления соединены параллельно. Вычислить общее сопротивление.

Напишите пожалуйста программу для Паскаля

составить программу в паскале!!! ПОЖАЛУЙСТА!!! СРОЧНО!!! 9 класс!!! На ввод в программу натурального числа из диапазона [1, 25] программа выводит это

число и согласованное с ним слово «книга». Например, на ввод числа 1 программа выводит «1 книга», на ввод числа 2 — «2 книги» и т. д.

Паскаль напишите пожалуйста программу Срочно, прошу!!! Даны действительные положительные числа a, b, c, которые задают длины сторон треугольника

и угол между ними. Напишите программу, позволяющую найти длину третьей стороны и два остальных угла.



Вы находитесь на странице вопроса "Напишите пожалуйста программу в паскале, которая на ввод времени суток выводит соответствующее пожелание доброго утра, доброго дня, доброго вечера или", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.