Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Составить программу, рассчитывающую гипотенузу прямоугольного треугольника по катетам введённым с клавиатуры.

5-9 класс

Sharan 28 нояб. 2013 г., 16:08:25 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Natasha1299
28 нояб. 2013 г., 18:18:02 (10 лет назад)

Program gipot;
Uses Crt;
Var a,b,c:real;
begin
clrscr;
Writeln ('a,b =');
Read (a,b);
c:=sqrt(sqr(a)+sqr(b));
Writeln ('c=',c);
readkey;
end.

Ответить

Другие вопросы из категории

Как создавая калькулятор в системе "VBA" в строке программирования сделать неразрывным текст? (нельзя сместить a * b вместе, автоматически разделяется, и

переключается на "Change"). Калькулятор выдаёт каждый раз ошибку и не работает. Помогите, кто знает - P L E A S E. Использую ''Microsoft Word"

В день группа туристов покупает 10 буханок хлеба по А рублей,. 5 батонов по В тенге, 10 шт консервов по С рублей,. ведро картошки за Д рублей на оставшиеся

деньги они приобретают другии продукты
составте программу запрашивающию значение переменных и
подшитывающию какое кол-во денег остается на приобретенные остальных товаров от суммы в К рублей

Пожалуйста, помогите! До вечера нужно сделать, тему пропустила. Помогите, 9 - 11 класс.

Даны три натуральных числа. Напишите программу(на языке Паскаля), определяющую, существует ли треугольник с такими длинами сторон. Если такой треугольник существует, то определите его тип(равносторонний, равнобедренный, равносторонний).

(Спам и неправильные решения будут отправлены модетатору).

Читайте также

составить программу Паскаль к задаче: 1)в 200 граммах воды растворили 25 грамм поваренной соли. найдите массовую долю соли в растворе?

2)вычислить площадь и периметр прямоугольного треугольника по заданным длинам двух катетов а и b

Проверочная работа Составить программы для вычисления: a) Периметра и

площади прямоугольного треугольника по заданным длинам двух катетов a и b.

Ответ дать с точностью до трёх знаков после запятой:

б) Cумма цифр положительного пятизначного числа из интервала [10000; 32767]

Зараннее сбасибо

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

1.Напишите программу вычисления веса идеального мужчины по формуле:

Ид.Вес-Рост в см -100
Значение роста вводится с клавиатуры. Результат вывести в следующем виде:
Для мужчины ростом 165 см идеальный вес равен 65 кг.
2.По аналогии с заданием №1 составить программу, определяющую идеальный вес женщины по следующей формуле:
Ид.Вес=Рост в см - 100 -10% (от Рост в см - 100)



Вы находитесь на странице вопроса "Составить программу, рассчитывающую гипотенузу прямоугольного треугольника по катетам введённым с клавиатуры.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.