Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Запишите командами языка программирования команду если значение переменной А меньше или равно 100, то значение А увеличивается в 10 раз, если больше 100 -

10-11 класс

уменьшается в 10 раз. На языке паскаль

StepManya 04 нояб. 2014 г., 4:52:02 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Beautifl
04 нояб. 2014 г., 7:42:03 (9 лет назад)

Var a:real;
Begin
Write('Число: '); readln(a);
if (a<=100) then a:=a*10
else a:=a/100;
Writeln(a);
End.

+ 0 -
Nikitabreder34
04 нояб. 2014 г., 10:24:50 (9 лет назад)

тебе нужна программа?

+ 0 -
Vip2015n
04 нояб. 2014 г., 12:27:54 (9 лет назад)

да!

+ 0 -
Lenkaaa2012
04 нояб. 2014 г., 14:43:39 (9 лет назад)

щас допишу

+ 0 -
Angelina753
04 нояб. 2014 г., 16:29:11 (9 лет назад)

ага

+ 0 -
горчуха
04 нояб. 2014 г., 17:01:28 (9 лет назад)

так пойдёт?

Ответить

Другие вопросы из категории

Читайте также

В электронной таблице значение формулы =СРЗНАЧ(B5:E5) равно 100. Чему

равно значение формулы =СУММ(B5:D5), если значение ячейки E5
равно 50?
1) 50
2) 150
3) 350
4) 450


В электронной таблице значение формулы =СРЗНАЧ(B5:E5) равно 100.

Чему равно значение формулы =СУММ(B5:F5), если значение ячейки F5 равно 10?

Паскаль, 10 класс. Прошу срочно помочь. Заранее спасибо!

Задача №1:
Используя операторы цикла, рассчитать сумму ряда для значений x=0.5; 0.55; 0.6; 0.65; 0.7; 0.75. Включать в сумму члены ряда, большие или равные значению eps=0.00001. Проверить правильность вычислений для контрольной точки x=0.5. Сравнить полученные значения со значениями, рассчитанными по точному аналитическому выражению.
2x3(куб)/3-2x5/15+2x7/35-...+(-1)k+1*2x(2k+1)/4k2-1+..., f(x)=(1+x2)arctgx-x, f(0.5)=0.07955.

Задача №2:
Вводится последовательность целых чисел, по абсолютной величине меньших или равных 100. Найти и вывести на печать количество отрицательных чисел и среднее арифметическое значение всех чисел, расположенных после первого нулевого элемента.



Вы находитесь на странице вопроса "Запишите командами языка программирования команду если значение переменной А меньше или равно 100, то значение А увеличивается в 10 раз, если больше 100 -", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.