Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Дано три чимла. Найти сумму и произведение.

5-9 класс

Риза1 01 авг. 2014 г., 23:15:11 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Angelinaseneva
02 авг. 2014 г., 1:31:06 (9 лет назад)

2+3+4=9
2*3+3=9
Dftfdjgyuvcfyu

+ 0 -
Boevaw
02 авг. 2014 г., 2:10:40 (9 лет назад)

var a,b,c:integer; begin readln(a,b,c); writeln(a+b+c); writeln(a×b×c); end.

+ 0 -
Stasyj
02 авг. 2014 г., 3:47:08 (9 лет назад)

и произведения и суммы нет?

+ 0 -
Vasilisanepomn
02 авг. 2014 г., 6:21:52 (9 лет назад)

нет

+ 0 -
Jeje1213
02 авг. 2014 г., 7:40:02 (9 лет назад)

3+2+1=

+ 0 -
S8960s
02 авг. 2014 г., 8:56:38 (9 лет назад)

это задание через паскаль типо надо решать

+ 0 -
Marinaavdievskaya
02 авг. 2014 г., 11:29:26 (9 лет назад)

6 1*3*2=6

Ответить

Читайте также

1.С клавиатуры вводится 3 числа. Найти сумму только из положительных чисел.

(Тема:Программирование ветвлящихся и цепленных алгоритмов)
2.Дано двухзначное число,найти сумму и произведение его чисел.
(2-ая задача решается с div и mod)
(Тема:Программирование ветвлящихся и цепленных алгоритмов )

ПОЖАЛУЙСТА!ПОМОГИТЕ!СРОЧНО!

Решить задачи на турбопаскале:
1.Дано натуральное число Найти сумму и произведение первых двух чисел.
2.Дано n-значное натуральное число. Правда ли что квадрат произведения цифр числа равняется кубу суммы цифр числа.
3.Составить программу, которая печатает таблицу умножения и сложения натуральных чисел в десятичной системе счисления.

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

1)дан массив. найти сумму положительных и нечетных и количество отрицательных четных элементов

2)Дан массив целых чисел.Найти сумму четных положительных чисел, стоящих на нечетных местах и количество отрицательных элементов, стоящих на четных местах.
3)дан массив целых чисел.найти сумму четных и положительных элементов, расположенных до первого отрицательного элемента.Примечание:при вводе необходимо учесть, что первый элемент не может быть отрицательным.



Вы находитесь на странице вопроса "Дано три чимла. Найти сумму и произведение.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.