Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Город А находится в х милях от Парижа. Определить растояние в километрах между городами. Пусть 5 миль = 8 км. (задача в паскале)

5-9 класс

Nikitadenejkin 16 июля 2013 г., 10:23:11 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ujkjhg
16 июля 2013 г., 11:21:59 (10 лет назад)

var x:real;
begin
write('Введите расстояние в милях: ');
read(x);
x:=(x/5)*8;
write('Расстояние в км: ',x);
end.

Ответить

Другие вопросы из категории

решить не могу задачи по информатике:

1. Составьте программу ввода элементов массива h [1..8] с клавиатуры и вывода на экран элементов с отрицательными значениями.
2.Составьте программу, которая заполняет массив h [1..10] случайными целыми числами в диапазоне от -10 до 10 и находит количество элементов с отрицательными значениями.
3. Составьте программу, которая заполняет массив h [1..10] случайными целыми числами в диапазоне от 1 до 10 и находит произведение элементов с нечётными значениями и количество элементов с нечётными значениями.
5. Составьте программу, которая заполняет массив h [1..20] случайными целыми числами в диапазоне от 1 до 20 и находит среднее арифметическое элементов кратных трём и чётными индексами.

Напишите программу вычисления выражения: s=1!+2!+3!+...+n!

Здесь n! - факториал числа n. n!=1*2*...*(n-1)*n.
Используйте функцию вычисления факториала.

. Сообщение занимает 3 страницы. На каждой странице по 48 строк. В каждой строке по 64 символов. Найдите информационный объем та¬кого текста, если пр

и его составлении использовали 256-cимвольный алфавит
Ребят нужна полная запись задачи срочно!!

Читайте также

Три дочери писательницы Дорис Кей- Джуди, Айрис, Линда-тоже очень талантливы. Они приобрели известность в разных выдах искусств-пении, БАЛЕТЕ, кино.

Все они живут в разных городах , поэтому Дорис часто звонит им в Париж, Рим и Чикаго. Известно что:

1) Джуди живёт не в Париже, А Линда- не в Риме

2) парижанка не снимается в кино

3) та, что живёт в Риме,-певица

4) Линда равнодушна к балету

Где живёт Айрис и какова её профессия?

Пожалуйста по подробней



Вы находитесь на странице вопроса "Город А находится в х милях от Парижа. Определить растояние в километрах между городами. Пусть 5 миль = 8 км. (задача в паскале)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.