Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

выразите в байтах и кбайтах: 24576 бит и 2 в степени 13бит

5-9 класс

выразите в битах и кбайтах: 2048байт и 2 в степени 11 байт
выразите в битах и байтах: 1,5кбайт и 4(2 в степени2)

Leha93 28 дек. 2016 г., 19:30:38 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ediksav1902
28 дек. 2016 г., 21:14:32 (7 лет назад)

1 байт = 2^3 = 8 бит, 1 Кбайт = 2^10 = 1024 байта.

1. 24576 бит = 24576/8=3072 байта=3072/1024=3 Кбайта
2^13 бит = 2^13/2^3 = 2^10 бит = 1024 бита = 1 Кбайт

2. 2048 байт = 2048х8 = 16384 бита = 2038/1024 = 2 Кбайта
2^11 байт = 2^11x2^3 = 2^14 = 16384 бита = 2^11/2^10 = 2 кбайта

3. 1.5 Кбайта = 1.5х8х1024 = 12 288 бит = 1.5х1024 = 1536 байт
Что такое 4(2 в степени 2) - я не понял. Какие там единицы измерения, зачем это 2 в степени 2? 

Ответить

Другие вопросы из категории

как решить ребус на стр 130
помогите плизз. составить программу с

if then. в pascal abc. номер 2

Посмотрите пожалуйста есть ли тут ошибка, если можете исправте её.... program n_1; begin writeln('***___***___***');

writeln('__*___*_____*__');

writeln('_*____***___*__');

writeln('_*____***___*__');

writeln('__*__*_____*__');

writeln('***___***___***');

readln

end.

Должено получиться ЗЕС.

Читайте также

1 байт-2^3битов1Кбайт-2^? битов-2^10Кбайт1Мбайт-2^? битов-2^& байтов-2^10Кбайт1Гбайт-2^?битов-2^?

байтов-2^?Кбайт-2^10Мбайт1Тбайт-2^?битов-2^?байтов-2^?Кбайт-2^?Мбайт-2^10Гбайт1Пбайт-2^?битов-2^?байтов-2^?Кбайт-2^?Мбайт-2^?Гбайт-2^10Тбайт
УМОЛЯЮ ОЧ НАДО

Выполните перевод. a) 37 Кбайт 515 Байт 3 бит в биты. b) 3 Кбайт в биты. c) 1 Мбайт в биты.

d) 376832 бит в Кбайты.

e) 4096 бит в Кбайты.

f) 2,5 Мбайт в Кбайты

1. Переведите в биты.6 Кбайт, 16 байта

2. Переведи в байты.16 Кбайт, 123 Мбайт
3. Переведи в килобайты.6144 байт, 3 Мбайт, 6 Гбайт.
4. Алфавит состоит из 16 букв. Какое количество информации несет однабуква алфавита?
5. Сообщение, записанное буквами из 16-символьного алфавита, содержит180 символов. Сколько информации оно несет?
6. Произведите сложение и вычитание двоичных чисел:1) 110110+1012) 110101+1103) 1000101-10104) 1010100-100 помоги в этом



Вы находитесь на странице вопроса "выразите в байтах и кбайтах: 24576 бит и 2 в степени 13бит", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.