Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Ребят, помогите пожалуйста. 5кб=.... Сколько Мб??) Какой объем информации несет в себе сообщение, занимающее три страницы по 25 строк, в

5-9 класс

каждой строке по 80 символов 32- символьного алфавита?

Сообщение, записанное при помощи 32-х символьного алфавита, содержит 80 символов, а сообщение, записанное с помощью 64-х символьного алфавита- 70 символов. Сравните объемы информации, содержащие в этих сообщениях.

Arinasidorova1 14 янв. 2017 г., 14:26:21 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
алёночка10
14 янв. 2017 г., 15:30:57 (7 лет назад)

1) 1Мб=1024Кб
     5Кб=5/1024 Мб

2) N=32, следовательно, i=5(т.к. N=2^i);
     V=25*80*5=10000 бит=1250 байт=1,2 Кбайт

3) N1=32, следовательно, i1=5(т.к. N=2^i);
    N2=64, следовательно, i2=6(т.к. N=2^i);
     V1=5*80=400 бит
     V2=6*70=420 бит
     V2>V1

Ответить

Другие вопросы из категории

выразите в байтах и кбайтах: 24576 бит и 2 в степени 13бит

выразите в битах и кбайтах: 2048байт и 2 в степени 11 байт
выразите в битах и байтах: 1,5кбайт и 4(2 в степени2)

как решить ребус на стр 130
помогите плизз. составить программу с

if then. в pascal abc. номер 2

Посмотрите пожалуйста есть ли тут ошибка, если можете исправте её.... program n_1; begin writeln('***___***___***');

writeln('__*___*_____*__');

writeln('_*____***___*__');

writeln('_*____***___*__');

writeln('__*__*_____*__');

writeln('***___***___***');

readln

end.

Должено получиться ЗЕС.

Читайте также

Помогите, пожалуйста. Надеюсь на полное решение:

1. Алфавит состоит из 25 букв. Какое количество информации несет в себе одна буква такого алфавита?
2. Сколько Кбайт составит сообщение из 200 символов 20-ти символьного алфавита?
3. Какой объем информации несет в себе сообщение, занимающее 3 страницы по 25 строк, в каждой строке 80 символов 20-ти символьного алфавита?
4. Для записи текстов использовался 256-символьный алфавит. Каждая страница содержит 30 строк из 70 символов в строке. Какой объем информации содержат 5 страниц текста?

Какой объём информации несёт в себе сообщение занимающее 3 страницы , по 25 строк, по 80 символов , 20-ти символьного алфавита?

Для записи текста использовался 256-ти символьный алфавит.Каждая страница содержит 30 строк , по 70 символов.Какой объём информации содержат пять страниц теста?

Заранее спасибо.:)



Вы находитесь на странице вопроса "Ребят, помогите пожалуйста. 5кб=.... Сколько Мб??) Какой объем информации несет в себе сообщение, занимающее три страницы по 25 строк, в", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.