Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

В паскале!

5-9 класс

В любом трехзначном числе удалить первую цифру, а в оставшемся 2-х значном числе переставить цифры.

MegaMary 19 окт. 2013 г., 19:40:23 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Staffi
19 окт. 2013 г., 21:53:20 (10 лет назад)

var a,a1,a2,a3: integer;
begin
read(a);
a1:=a div 100 mod 10;
a2:=a mod 100 div 10;
a3:=a mod 10;
writeln (a3,a2);
end.

Ответить

Другие вопросы из категории

Что я делаю не так? помогите!!!
Язык программирования С++.

1. Даны четыре действительных числа a, b, c, x. Выяснить, пройдёт ли кирпич со сторонами a, b, c, в круглое отверстие радиуса x?
2. Дано трёхзначное натуральное число. Найти сумму цифр этого числа.
3. В данном двузначном натуральном числе подсчитать, сколько цифр больших 6, но меньших 9.
4. Даны три действительных числа больших нуля. Выяснить, являются ли они сторонами прямоугольного треугольника?

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i



Вы находитесь на странице вопроса "В паскале!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.