Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Программирование циклов. Составьте программу.

5-9 класс

C клавиатуры вводят 6 целых чисел. Определите количество четных чисел в этом наборе.

Palamarchuk196 02 апр. 2017 г., 3:44:01 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
KsushaKot
02 апр. 2017 г., 4:44:47 (7 лет назад)

Program ten;
const n=2;
Var a,b,c,d,e,f,p:integer;
Begin 
Write ('Введите число a '); Read(a);
Write ('Введите число b '); Read(b);
Write ('Введите число c '); Read(c);
Write ('Введите число d'); Read(d);
Write ('Введите число e '); Read(e);
Write ('Введите число f '); Read(f);
p:=0;
If a mod n = 0 Then P:=p+1;
If b mod n = 0 Then P:=p+1;
If c mod n = 0 Then P:=p+1;
If d mod n = 0 Then P:=p+1;
If e mod n = 0 Then P:=p+1;
If f mod n = 0 Then P:=p+1;
Write ('количество четных чисел = ',p);
end.
 Вот так, программа работает.

Ответить

Другие вопросы из категории

Ребят помогите!!! Номер 21
Переведите:128 Гб в Б

64 Гб в Мб
32 кБ в Б

Переведите:

3мб = ...КБ = ...бит
652389 бит = ...байт = ...КБ
8192 байт = ...КБ = ... мб
 \frac{2}{15} кб = ...байт.

СРОЧНО!!!

Каким образом могут быть получены цифровые графические объекты?

Очень нужно,помогите,пожалуйста :С

Запишите высказывание в форме логического выражения:

Население-не превышает 50 млн. человек

Читайте также

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

1.Составить программу, которая определяет номера позиций символа","

2. Составить программу, которая позволяет заменить все гласные символом "*"

Даны числа a,b,c. Составить программу, выводящую на экран сообщение, в зависимости от того какой треугольник можно построить с такими длина сторон:

равносторонний,равнобедренный или какой либо другой.

Вот ещё одна

Составить программу:Даны а,b,c-целые числа.Если они большн 0-вычислите сумму их квадратов;а если хотя бы одно из них четно-вычислите их сумму и произведение.

Пожалуйста ребят.

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.




Вы находитесь на странице вопроса "Программирование циклов. Составьте программу.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.