Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дано трехзначное число.В нем зачеркнули первую цифру слева и приписали ее в конце.Найти полученное число.

5-9 класс

Kristinaaa777 28 марта 2014 г., 9:33:07 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vfjbfgnnjj
28 марта 2014 г., 10:54:38 (10 лет назад)

#include <iostream>

 

using namespace std;

 

int main()

{

 int a;

 cin>>a;

 a = (a - (a/100)*100) * 10 + a/100;

 cout<<a<<endl;

 system("PAUSE");

}

Ответить

Другие вопросы из категории

ПОМОГИТЕ С ЗАДАЧКОЙ:

В коробке лежат кубики 10 красных, 8 зелёных, 5 жёлтых, 12 синих. Вычислите вероятность (Р) доставания кубика каждого цвета и количество информации которое будет получено.??

Представление информации с помощью некоторого кода.

что это? приведите термин

Читайте также

Помогите, с помощью паскаля надо сделать следующее:

Составить программу, решающую следующую задачу: дано трехзначное число. В нем зачеркнули первую цифру слева и приписали ее справа. Вывести полученное число.
Так же:
Составить программу, решающую следующую задачу: дан номер некоторого года (целое положительное число). Определить соотв-щий ему номер столетия, учитывая, что, к примеру, началом 20го столетия был 1901 год. Сам то я знаю как решать, но не смогу записать это в паскаль!

1. Если дано трехзначное число, например 123 его можно представить в

виде 3+2*10+1*10*10. Воспользовавшись этой информацией, создайте программу,
которая, получая от пользователя трехзначное число, будет определять из каких цифр
оно состоит и выводить их через пробел (например, 1_2_3).

Дано трехзначное число. напишите программу, которая определяет:

1) есть ли среди цифр заданного трехзначного числа одинаковые;
Пример входных данных
123 нет
121 да
222 да

2) является ли число '' перевертышем" , т.е. числом , десятичная запись которого читается одинаково слева направо и справа налево.
Пример входных данных
122 нет
121 перевертыш
222 перевертыш

Пожалуйста с примером!!!
Заранее большое спасибо



Вы находитесь на странице вопроса "Дано трехзначное число.В нем зачеркнули первую цифру слева и приписали ее в конце.Найти полученное число.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.