Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Написать программу, определяющую состоит ли трехзначное число из одинаковых цифр.

10-11 класс

Подсказка: в материалах урока есть программа по определению цифр в двузначном числе!

Azati 01 марта 2017 г., 12:42:19 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tatyanaromanov
01 марта 2017 г., 13:32:05 (7 лет назад)

var
n:integer;
begin
write('Введите трехзначное число: ');
readln(n);
if (n mod 10 = n div 100) and (n mod 10=n mod 100 div 10) then writeln('Да') else writeln('Нет');
end.

Ответить

Другие вопросы из категории

Выбери верное утверждение.

1) Для облачного сервера можно динамически изменять используемые ресурсы памяти процессора.
2) Облачный сервер всегда должен находиться в другой организации.
3) Физический сервер может обслуживать только запросы, приходящие о т зарегистрированных пользователей.
4) На физический сервер можно установить и Linux и Windows, а на облачный только Windows.

помогите пожалуйста составить программу паскаль и объясните ее

дано четырехзначное число,получить новое поменяв местами первую и последнюю цифру

Какая информация будет больше всего занимать места на диске?

Ответы одно из четырёх:
Текс
Фотография
Музыка
Видео

Читайте также

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))

1. Составьте блок-схему и программу вычисления значения функции:

2. Составьте программу, определяющую, является ли данное число делителем числа 3.
3*. Составьте программу, заменяющую из двух данных чисел меньшее число суммой, а большее – произведением этих чисел.



Вы находитесь на странице вопроса "Написать программу, определяющую состоит ли трехзначное число из одинаковых цифр.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.