Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

1)Укажите структурную запись цикла с параметром.Дайте пояснения.

5-9 класс

2)Определите значение переменной P после выполнения следующей программы:
Var I,P:integer;
Begin
P:=1;
For I:=1 to 4 do P:=P*i;
Writeln('P=',P);
End

ПриКоЛистКА2905 20 окт. 2014 г., 16:28:27 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Iskin
20 окт. 2014 г., 18:36:19 (9 лет назад)

первую я непонял что надо делат но второе могу
короче так
i у тебя меняется каждый раз с 1 до 4 т.е
1 2 3 4
а p у тебя умножается на него тоже каждый раз
1 2 6 24
ответ 24 т.е 4!

Ответить

Другие вопросы из категории

Читайте также

Помогите пожалуйста 1)Оператор цикла, значение параметра цикла которого изменяется только с единичным шагом, - это оператор цикла ...

2)Истинно или ложно данное условие: Тело цикла - это... 1) группа команд, повторяющихся некоторое число раз 2) группа команд, не входящих в циклическую структуру 3) произвольная группа команд 4) произвольный текст 3)Для хранения растрового изображения размером 64 на 64 пикселя отвели 512 байтов памяти. Каково максимально возможное число цветов в палитре изображения? 4)Истинно или ложно данное условие: not (5 = 3+2) 5)Что является назначением представленного фрагмента программы: S:=1; FOR K:=1 TO 100 DO S:=S*K;

ПОМОГИТЕ,ПОЖАЛУЙСТААА.

Написать программы с использованием оператора цикла с параметром:
а) Вывести на экран последовательность латинских букв
б)Вывести на экран все четные двузначные числа
в)Составить программу вывода на экран таблицы умножения на 7



Вы находитесь на странице вопроса "1)Укажите структурную запись цикла с параметром.Дайте пояснения.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.