Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

цветное растровое графическое изображение которого включает в себя 4096 цветов имеет размер 10*10точек (пикселей) какой объем видимо памяти компьютера (в

5-9 класс

кбайтах) занимает это изображение

лера2342 03 нояб. 2014 г., 15:21:33 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Взаконе
03 нояб. 2014 г., 17:02:28 (9 лет назад)

4096=2^12
I=a*b*i
I=10*10*12=1200 бит
1200 бит=1200/8/1024=0.15 кбайт
Это если ты правильно условие записал, хотя мне кажется, что разрешение изображения маленькое

+ 0 -
Vikasmirnova123
03 нояб. 2014 г., 18:08:15 (9 лет назад)

там точно 10*10?

+ 0 -
Lenarmp
03 нояб. 2014 г., 19:07:20 (9 лет назад)

да 10х10

Ответить

Другие вопросы из категории

1)Укажите структурную запись цикла с параметром.Дайте пояснения.

2)Определите значение переменной P после выполнения следующей программы:
Var I,P:integer;
Begin
P:=1;
For I:=1 to 4 do P:=P*i;
Writeln('P=',P);
End

Читайте также

• 1В процессе преобразования растрового графического изображения количество цветов уменьшилось с 64 до 8. Во сколько раз уменьшился объем, занимаемый

им в памяти. Контрольная работа по теме «Компьютерная графика» 2 вариант • 2Мультимедиа – это А) получение движущихся изображений на дисплее; Б) прикладная программа для создания и обработки рисунков; В) объединение высококачественного изображения с реалистическим звуком; Г) область информатики, занимающаяся проблемами рисования на ЭВМ. • 3Выберите правильную последовательность этапов развития компьютерной графики: а) Появление графических дисплеев; b) Символьная графика; c) Появление графопостроителей; d) Появление принтера цветной печати. А) a, c, d, b; Б) b, c, a, d; С) b, a, c, d; Г) a, b, d, c. 3. Созданием произвольных рисунков, чертежей занимается А) научная графика; Б) конструкторская графика; В) деловая графика; Г) иллюстративная графика. 4. Какое устройство компьютера осуществляет процесс дискретизации звука? А) звуковая карта; Б) колонки; В) наушники; Г) процессор. 5. Растровое изображение представляет из себя … А)мозаику из очень мелких элементов — пикселей; Б) сочетание примитивов; В) палитру цветов. 6. Точка графического экрана может быть окрашена в один из цветов: красный, зелёный, коричневый, чёрный. Какой объём видеопамяти будет выделен для кодирования каждого пикселя? А) 4 бита; Б) 2 байта; В) 4 байта; Г) 2 бита; Д) 3 бита. 7. Инструментом ГР является: А) Линия; Б) цвет; В) разбрызгиватель; Г) рисунок. 8.Графическим примитивом является: А)линия; Б)ластик; В) копирование; Г)цвет. 9. Для получения 4-х цветного изображения на каждый пиксель необходимо выделить А) 1 байт ; Б) 1 бит; В) 2 байта; Г) 2 бита 10.Дискретный сигнал – это …А) цифровой сигнал; Б) количество измерений, производимых прибором за 1 секунду; В) непрерывно меняющееся со временем значение физической величины; Г) таблица с результатами измерений физической величины в фиксированные моменты времени. 11. При какой частоте дискретизации происходит более точное воспроизведение звука? А) 44,1 кГц; Б) 11 кГц; В) 22 кГц; Г) 8 кГц. 12. Что можно отнести к недостаткам растровой графики по сравнению с векторной? А) Большой объём графических файлов. Б) Фотографическое качество изображения. В) Возможность просмотра изображения на экране графического дисплея. Г) Искажения при масштабировании. 13.Что можно отнести к недостаткам ж\к монитора? А) малый вес; Б) затемнения при изменении угла обзора; В) отсутствие э/м излучения; Г) малый объем. • 14Для кодирования зелёного цвета служит код 1011. Сколько цветов в палитре? • 15Найдите объём записываемого звукового квадроаудиофайла, если запись велась 4 минуты, с использованием 16-битовой глубины кодирования звука и частотой дискретизации 32кГц. • 16Для хранения растрового изображения размером 64 на 64 пикселя отвели 512 байтов памяти. Каково максимально возможное число цветов в палитре изображения? • 17 В процессе преобразования растрового графического файла количество цветов уменьшилось с 512 до 8. Во сколько раз уменьшился информационный объем файла?

Помогите ... Информатика 8 класс Босова Растровым графическим редактором НЕ является: а)Gimp )Paint в)Adobe Photoshop

г)Corel Draw

Несжатое растровое изображение размером 64*512 пикселей занимает 32 Кб памяти.Каково максимальное возможное число цветов в палитре изображений?

помогите решить 3 задачи! 1)Для хранения растрового изображения размером 64*64 пикселя отвели 512 байтов памяти.Каково максимально возможное

число цветов в палитре излбражения?

2)Рисунок из 256 цветов имеет инфармационный объем 2400 байтов.Из скольких точек он состоит?

3)Сравните размеры памяти,необходимые для хранения излбражений:первое изображение 4-цветное,его разер 64*128 пикселей;второе изображение 16-цветное,его размер 32*32 пикселей



Вы находитесь на странице вопроса "цветное растровое графическое изображение которого включает в себя 4096 цветов имеет размер 10*10точек (пикселей) какой объем видимо памяти компьютера (в", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.