Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составьте программу позволяющую проверить умение выполнить сложение двух целых чисел, каждая из которых не больше ста.

10-11 класс

p.s. Чуваки, от этого зависит моя четвертная оценка.

КэленАмнел15 22 окт. 2016 г., 5:25:42 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Джамочка
22 окт. 2016 г., 6:57:01 (7 лет назад)


var

a,b,s : integer;

begin

writeln('введите 1 число которое не больше 100');

readln(a);

writeln('введите 2 число которое не больше 100');

readln(b);

if (a=>100) and (b=>100)  then

writeln('я же говорил(а) не больше ста заново вводи!!!! ')

else

s:=a+b;

begin

writeln('Получилось = ',s);

end;

end.



Ответить

Другие вопросы из категории

Итоговая работа по ExcelВыписка из публичного доклада МБДОУ детского сада No508комбинированного вида «Фея» г. Новосибирска за 2009/2010 учебный год1.В

2009 году укомплектовано 6 групп:1 группа раннего возраста, 2 группы компенсирующейнаправленности для детей с фонетико-фонематическиминарушениями, в эти группы зачисляются дети, имеющие различныеречевые нарушения, нуждающиеся в коррекционной помощи, 3группы общеразвивающей направленности.•«Капельки» (от 1,6 до 3 лет) - 22 чел.•«Цветик- семицветик» (младшая группа, от 3 до 4 лет) – 32 чел.•«Ромашки» (средняя группа, от 3 до 4 лет) - 22 чел.•«Подсолнушки» (средняя реч. группа) - 21 чел.•«Колокольчики» (старшая реч. группа) – 26 чел.•«Незабудки» (подготовительная группа) – 32 чел.Задание:1.Представьте данные в табличном виде. 2.Рассчитайте, сколько всего детей посещали детский сад?3.Какова наполняемость ДУ по каждой возрастной группе (в процентах от общегочисла)

вася придумал игру в которой герой финиша должен добираться до финиша прыгая по платформам. прыжок может быть на соседнюю платформу или через одну

платформу в первом случае затрачивается х2-х1 во втором 3× х2 -х1 единиц энергия где х1 и х2 высота платформ с которой и на которую совершается прыжок.какое минимальное количество энергии герой потратит,чтобы перебраться на конечную платформу начав с первой. высота 1 платформы 10,второй 15,третьей 9,четвертой 18,пятой 7,шестой 18,седьмой 7,восьмой 19

Одномерные массивы.

Найти количество элементов массива, больших квадрата первого элемента этого массива. Если таких элементов нет, выдать сообщение поиск неудачен.

Два числа записаны одинаковыми цифрами, но их основания различаются. Какое число больше?

1.То, у которого основание меньше.
2. То, у которого основание больше.
3 Они равны, так как имеют одинаковую запись.
4.Их невозможно сравнить, потому что у них разные основания.

объясните решения

Читайте также

Известна математическая задача: "Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7?" Напишите программу,

которая отвечает на вопрос: "Существуют ли два последовательных числа, не превосходящих N, сумма цифр каждого из которых делится на k?"
Входные данные. Два числа N (1 \leq N \leq 10000000000), k (1 \leq k \leq 100)
Выходные данные. Программа выводит два таких числа, если они существуют, "NO" - если нет.

Составить программу,

которая проверяла бы, не приводит ли суммирование двух целых чисел А и В к
переполнению (т.е. к результату большему чем 32 767). Если будет переполнение,
то сообщить об этом, иначе вывести сумму этих чисел.



Вы находитесь на странице вопроса "Составьте программу позволяющую проверить умение выполнить сложение двух целых чисел, каждая из которых не больше ста.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.