Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

дано трехзначное число. В нем зачеркнули первую слева цифру и приписали ее справа. Вывести полученное число

5-9 класс

Mar1345 28 дек. 2014 г., 22:49:24 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
1Янa1
28 дек. 2014 г., 23:27:21 (9 лет назад)

program qq;
 var i:integer; 
Begin
Readln( i );
 i=(i div 100) + (i mod 100)*10;
 Writeln( i );
End.

Ответить

Другие вопросы из категории

Расположите различные языки программирования по мере их появления(в хронологическом порядке).

1) ассемблер (assembler)
2)джава (java)
3)бейсик (basic)
4)машинный язык
5)паскаль (pascal)

Ребят, помогите, пожалуйста, написать программу в pascal!!!

Найти сумму первых двадцати натуральных чисел

ПОМОГИТЕ!!! 15 БАЛЛОВ

нужно составить из букв слова:
аскстеа
акжкин
секдиат
чевистерн

Помоги пожалуйста с решением( по программе Паскаль)

ввести три числа и найти наибольшее из них.

помогите пожалуйста кто хорошо разбирается в информатике

вставьте пропущенные слова
1) Сообщение ,,. , если оно выражено на языке , доступным для получателя .
2) Логическое познание Это ,,,,, (только одно слово)

3) Сообщение,,,,,,, является информативным для человека, если оно обладает такими характеристиками , как ,,,,,,,,,, и понятность ,
помогите пожалуйста если не трудно!!!!!!


Читайте также

Дано трехзначное число. напишите программу, которая определяет:

1) есть ли среди цифр заданного трехзначного числа одинаковые;
Пример входных данных
123 нет
121 да
222 да

2) является ли число '' перевертышем" , т.е. числом , десятичная запись которого читается одинаково слева направо и справа налево.
Пример входных данных
122 нет
121 перевертыш
222 перевертыш

Пожалуйста с примером!!!
Заранее большое спасибо

1. Если дано трехзначное число, например 123 его можно представить в

виде 3+2*10+1*10*10. Воспользовавшись этой информацией, создайте программу,
которая, получая от пользователя трехзначное число, будет определять из каких цифр
оно состоит и выводить их через пробел (например, 1_2_3).



Вы находитесь на странице вопроса "дано трехзначное число. В нем зачеркнули первую слева цифру и приписали ее справа. Вывести полученное число", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.