Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Разгадай ребус)помогите, пожалуйста)))

5-9 класс

Shishkovpavel11 29 дек. 2016 г., 19:25:34 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Grapee
29 дек. 2016 г., 20:54:32 (7 лет назад)

Ай, как не стыдно - олимпиадные задания!)
Первое - достижение.

Ответить

Другие вопросы из категории

Людмила защищает свои пАрОли так:ДВИГАЯСЬ ОТ КРАЁВ пароли к его центру, она меняет местами каждую вторую пару символов.Например пароль pas sword

превращается в prsws oad.Один из её защищенный паролей выглядит как ввт ева чоррсу . Укажите исходящий пароль .........

Написать программу для вычисления N-ой степени числа a (aN). Протестировать

программу для а) a=3 и N=4, б) a=2 и N=5.

Операционная система - это: а. Программа для загрузки ПК; б. Программа или совокупность программ, управляющих работой ПК и обеспечивающих

процесс выполнения других программ;

в. Программы для обеспечения работы внешних устройств;

г. Программы для работы с файлами.

Находится на нижней части экрана и содержит кнопку ПУСК:

а. Рабочий стол;

б. Окно;

в. Панель задач;

г. Полоса прокрутки.

Область экрана, на которой происходит работа с программами в Windows, где располагаются значки программ и папок:

а. Рабочий стол;

б. Окно;

в. Панель задач;

г. Главное меню.

Нажатие на кнопку ПУСК приводит к открытию:

а. Окна;

б. Документа;

в. Главного меню;

г. Приложения.

Основные типы окон в Windows:

а. Вспомогательные окна, окна редактирования, окна папок;

б. Окна папок, окна документов, вспомогательные окна;

в. Диалоговые окна, окна документов, окна приложений;

г. Окна приложений, окна папок, диалоговые окна.

Контекстное меню – это:

а. Меню, вызываемое правой клавишей мыши;

б. Меню, которое вызывается кнопкой ПУСК;

в. Меню, которое вызывается клавишей F1;

г. Меню, которое вызывается левой клавишей мыши.

Закончите предложения.

а. Чтобы перенести окно в любое место Рабочего стола, надо…..

б. Чтобы изменить размеры окна, надо ….

в. Чтобы выключить ПК, надо……

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!



Вы находитесь на странице вопроса "Разгадай ребус)помогите, пожалуйста)))", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.