Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите составить программу.Все большие буквы заменить на маленькие и посчитать количество точек и запятых.

10-11 класс

адекватныйанимешник 11 нояб. 2014 г., 6:52:54 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
SmKa
11 нояб. 2014 г., 8:43:16 (9 лет назад)

Вот файлик открой с помощью блокнота, ну там для англ букв, если для русских надо в for поменяй A Z на А Я

+ 0 -
ArinkkaL
11 нояб. 2014 г., 10:34:20 (9 лет назад)

var
  s: string;
  i, coma: integer;

begin
  read(s);
  s := LowerCase(s);
  for i := 1 to length(s) do
    if (s[i] = '.') or (s[i] = ',') then coma := coma + 1;
  writeln(s);
  writeln(coma);
end.

+ 0 -
Vanyaska
11 нояб. 2014 г., 13:07:39 (9 лет назад)

А строка состоит из англ букв или русских?

+ 0 -
Savranchik
11 нояб. 2014 г., 14:02:17 (9 лет назад)

всёравно

Ответить

Другие вопросы из категории

1) перевести 219 из десятичной в двоичную,восьмиричную, шестнадцатиричную систему счисления

2) 1001100,100111 в десятичную ,восьмиричную , шестнадцатиричн

с появлением мобильной связи люди начали задавать вопрос, который раньше не задавали .Это вопрос

а) как дела?

б) когда увидимся

в) что делаешь?
г) ты где?

1.Для работы с отдельными елементами таблицы их необходимо..

а) изъять. б)выделить в)переместить г)скопировать

Читайте также

помогите составить программу!пожалуйста!!!!ооочень надо

ракета запускается с земли со скоростью V(км час) в направлении движения земли по орбите вокруг солнца. составить программу,определяющую результат запуска ракета в зависимости от скорости V.
Известно,что при V16,4 ракета покинет солнечную систему.

1.Составить программу, которая увеличивает каждый элемент настоящей таблице х [1 .. 10] на 1. 2. составить программу, замены положительных

элементов настоящей таблице х [1 .. 10] на 0.

3.составить программу, замены отрицательного элементов настоящей таблице х [1 .. 10] на их квадрат.

4.составить прогрумму, которая увеличивает на 2 все элементы настоящей таблице х [1 .. 10], которые больше 10.

Помогите пожалуйста!! ) составить программу в "Pascal abc"!!)

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h.
Результат представить в виде таблицы, первый столбец которой — значения
аргумента, второй — соответствующие значения функции: "F(x) = 1/2 ctg x/4+4"



Вы находитесь на странице вопроса "Помогите составить программу.Все большие буквы заменить на маленькие и посчитать количество точек и запятых.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.