Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Помогите пожалуйста. Дано площадь круга и квадрата. Определить поместится ли квадрат в круг

5-9 класс

дурне1996 14 февр. 2017 г., 11:11:09 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vikusya1
14 февр. 2017 г., 13:42:47 (7 лет назад)

1) из площади круга находим его радиус R = sqrt(S/pi)

+ 0 -
Дудун
14 февр. 2017 г., 16:32:12 (7 лет назад)

находим прощадь круга R= sqrt(spi)
из площади квадрата находим сторону а (s)
если а =2sqrt R значит квадрат влазит в круг

похожая задача была

Ответить

Другие вопросы из категории

сколько Бит в 1,44 Мбайт
Директор решил приобрести для школы 10 новых компьютеров. Изучив все предложения, он выяснил, что компьютеры необходимых характеристик по безналичному

расчету можно приобрести в четырех компаниях. Цены в компаниях –различные, при этом у каждой компании есть минимальный размер поставляемой партии компьютеров(меньшее количество компьютеров компания отказывается продавать), а также число компьютеров на складе (большее число компьютеров компания также не сможет продать). Директор собрал сведения обо всех компаниях в таблицу:Определите минимальную сумму, необходимую для покупки 10 компьютеров и укажите, какие компьютеры и в каком количестве необходимо приобрести.Разрешается приобрести большее число компьютеров (если это приведет к уменьшению общей стоимости приобретенных компьютеров).

Название компании Цена Минимальная партия Количество на складе
Macrohard 15 7 7
Pear 20 1 18
Moonmicrosystems 17 4 21

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!



Вы находитесь на странице вопроса "Помогите пожалуйста. Дано площадь круга и квадрата. Определить поместится ли квадрат в круг", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.