Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составить программу: если х <=83 то найти y=28 х +157 иначе вычислить у=20х-595

5-9 класс

Skuratovaru 14 янв. 2017 г., 14:22:21 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
KeikoChan
14 янв. 2017 г., 16:34:04 (7 лет назад)

Var x,y:real;
Begin
   Write('Введите x= '); readln(x);
if (x<=83) then y:=28*x+157
else y:=20*x-595;
Writeln('y=',y);
end.

+ 0 -
Radinevichalena
14 янв. 2017 г., 19:19:41 (7 лет назад)

var x,y:integer;
begin
  readln(x);
  if x<=83 then writeln('При x=',x,' y=28x +157=',28*x +157)
    else 

+ 0 -
Антипов
14 янв. 2017 г., 20:03:09 (7 лет назад)

Паскаль?

+ 0 -
Анютка555555
14 янв. 2017 г., 21:08:41 (7 лет назад)

Да.

Ответить

Другие вопросы из категории

Заполните пропуски в предложениях.

1) Управлять компьютером можно, выбирая нужную команду из заранее заготовленных вариантов- ______________________________________________________________.

1. Какой тип сетей (глобальные или локальные) будет использовать-ся для выполнения указанных ниже действий? а) вывод документа на сетевой принтер,

расположенный в соседней комнате вашей организации; б) отправка электронного письма другу из Германии; в) копирование файла со своего рабочего компьютера на сервер орга-низации; г) обновление антивирусных баз с сайта разработчика; д) сетевая компьютерная игра с соседом по подъезду; е) поиск в Интернет информации о погоде.

В пионерском лагере 70 ребят.Из них 27

В пионерском лагере 70 ребят.Из них 27 занимаются в драмкружке, 32 поют в хоре, 22 увлекаются спортом.В драмкружке 10 ребят из хора, в хоре 6 спортсменов, в драмкружке 8 спортсменов; спортсмена посещают и драмкружок, и хор.
Вопрос:сколько людей не ходят никуда?Сколько ребят ходят в эти кружки?
Решение пишите обязательно с помощью схемы!
Пожалуйста!!!

Заранее спасибо!!!!!!!!!!

Читайте также

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

1.Составить программу в паскале,которая предлагает Ивану -Царевичу выбрать правильное направление пути.У Ивана-Царевича есть три варианта дальнейшего

пути:

направо,-"Коня потеряешь"

налево,-"голову сложишь"

вперёд,-"невесту найдёшь"

2.Составить прогрмму,которая определяет положительное число или отрицательное.

3.Дано целое число А.Если значение А>0,то необходимо его уыеличить на единицу.Если В<0,то уменьшить на единицу.

Зарание спасибо :)

Даны числа a,b,c. Составить программу, выводящую на экран сообщение, в зависимости от того какой треугольник можно построить с такими длина сторон:

равносторонний,равнобедренный или какой либо другой.

Вот ещё одна

Составить программу:Даны а,b,c-целые числа.Если они большн 0-вычислите сумму их квадратов;а если хотя бы одно из них четно-вычислите их сумму и произведение.

Пожалуйста ребят.



Вы находитесь на странице вопроса "Составить программу: если х &lt;=83 то найти y=28 х +157 иначе вычислить у=20х-595", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.