Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

вася нарисовал в редакторе поинт улыбающийся смайлик, разбив область на квадратики. У скольких квадратиков надо поменять цвет, чтобы превратить смайлик в

5-9 класс

улыбающийся

абдулжан 13 окт. 2013 г., 8:34:46 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
паролы
13 окт. 2013 г., 9:13:02 (10 лет назад)


не поняла, он же и так улыбающийся? может, картинка есть?

Ответить

Другие вопросы из категории

Нужно перевести данную программу на язык С++ с паскаля.Срочно! program tt; uses crt; const Nmax=10; var m:array[1..Nmax] of integer; i,i_min,i_max:byte;

min,max:integer; begin ClrScr; randomize; writeln('Исходный массив:'); for i:=1 to Nmax do begin m[i]:=random(20)-10; write(m[i],' '); end; max:=m[1]; min:=m[1]; i_min:=1; i_max:=1; for i:=1 to Nmax do begin if m[i]>max then begin max:=m[i]; i_max:=i; end; if m[i]

помогите с кроссвордом

ПОЖАЛУЙСТА СРОЧНО
отвечайте пожалуйста так:
пишите цифру и ответ на вопрос

Автомат получает на вход пятизначное десятичное число. По полученному числу строится новое десятичное число по следующим правилам.

1. Вычисляются два числа – сумма первых трёх цифр и сумма последних трёх цифр.
2. Полученные два числа записываются друг за другом в порядке неубывания (без разделителей).
Определите, сколько из приведённых ниже чисел могут получиться
в результате работы автомата.

Читайте также

Скучая на уроке Вася нарисовал в тетради вв клеточку прямоугольник со сторонами n * x. После чего он провел внутри прямоугольника горизонтальные и

вертикальные линии вдоль всех клеточек.Например если n=2,x=3,то у вани получилась следующая картинка (нарисовано 3 клетки сверху, и 3 клетки снизу). Определите суммарную длину всех проведенных вами линий считая,что сторона одной клеточки равна единице.
Отвтеомкэтой задаче является некоторое выражение которое может содержать целые числа, переменные n и x,операции сложения (обозначается "+"),операция вычитания (обозначается "-"),умножения(обозначается "*") и круглые скобки для изменения порядка действий.Запись вида 2n для обозначения произведения числа 2 и переменной n неверная! нужно писать 2*n....
Пример правильного (по форме записи) n+(m-1)*2

Кто-нибудь кто хорошо разбирается в Pascal ABC,помогите,пожалуйста! 1.Нарисовать круг, разделённый на N одинаковых частей, окрашенных в разный цвет.

Количество частей N вводится с клавиатуры. 2.Нарисовать пирамиду из разноцветных прямоугольников.Количество прямоугольников вводится с клавиатуры. 3.С клавиатуры вводятся целые числа, пока не встретится ноль (ноль служит только для ограничения ввода и в дальнейших подсчётах не участвует) Вычислить произведение максимального и минимального числа. 4.С клавиатуры вводятся целые числа, пока не встретится ноль (ноль служит только для ограничения ввода и в дальнейших подсчётах не участвует). Известно, что среди первых двух чисел нуля нет. Найти сумму двух наибольших чисел. 5.С клавиатуры вводятся целые числа, пока не встретится ноль (ноль служит только для ограничения ввода и в дальнейших подсчётах не участвует). Известно, что среди первых трех чисел нуля нет. Найти среднее арифметическое трёх наименьших чисел.

Выберете из списка правильные ответы на вопрос :" Какие из перечисленных действий выполняются щелчком на объекте?"

1)Открыть меню
2)Выбрать цвет в графическом редакторе
3)Залить область цветом
4)Нарисовать линию
5)Набрать символ в блокноте
6)Набрать цифру на калькуляторе
7)Увеличить масштаб рисунка

Помогите срочно!!! Информатика 6 класс задание из тетради!Шестиклассники Аня, Боря, Вася, Галя, Даша и Иван получили в подарок флешки на 1,2,4,8,16

и 32 гб. Выясните, кто из ребят получил флешку самого большого и кто - самого маленького объёма, если известно следующее: у Ани объём флешка меньше, чем у Бори; у Васи - больше,чем у Гали; у Даши - меньше, чем у Ивана; у Васи - меньше, чем у Ани; у Даши - больше, чем у Бори.



Вы находитесь на странице вопроса "вася нарисовал в редакторе поинт улыбающийся смайлик, разбив область на квадратики. У скольких квадратиков надо поменять цвет, чтобы превратить смайлик в", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.