Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Составить программу которая выводит на экран столбиком квадраты всех чисел от 10 до 17

5-9 класс

Gauhar9922 05 авг. 2013 г., 3:35:10 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Целовальникова
05 авг. 2013 г., 5:28:40 (10 лет назад)

var i:integer;
begin
for i:=10 to 17 do
writeln(i,'^2=', i*i);
end.

Ответить

Другие вопросы из категории

Градиентом в графическом редакторе называют..

а) заливку одним цветом
б) сложный геометрический узор
в) растровую текстуру
г) плавный переход одних цветов в другие

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат



Вы находитесь на странице вопроса "Составить программу которая выводит на экран столбиком квадраты всех чисел от 10 до 17", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.