Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составьте программу,которая выводит на экран нечетные числа в диапазоне от 20 до 50

5-9 класс

Slavazeibel 13 мая 2014 г., 2:46:41 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ogleznewa
13 мая 2014 г., 3:32:41 (9 лет назад)

Pascal:
var i:integer;
begin
  i:=21;
  while i<=50 do
   begin
     write (i,' ');
     inc(i,2); 
   end; 
  readln;
end.

C++:
#include <iostream>
#include <conio.h>
using namespace std;

int main()
 {
   for (int i = 21; i<=50; i+=2)
     {
       cout <<i <<" ";
     }
   cout <<endl;
   getch();
   return 0;
 }

+ 0 -
Sanya0717
13 мая 2014 г., 4:28:32 (9 лет назад)

СLS
FOR i=20 TO 50
IF INT(i/2) <> (i/2) THEN PRINT i
NEXT i
END

Ответить

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.



Вы находитесь на странице вопроса "Составьте программу,которая выводит на экран нечетные числа в диапазоне от 20 до 50", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.