Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Программа на Pascal Abc

5-9 класс

задача: Равны ли суммы первой и второй пары цифр четырёхзначного числа.
к примеру числа где каждая буква разряд: abcd
примерно a=1 b=4 c=3 d=2
тогда должно быть a+b=c+d 1+4=2+3 5=5
мне кажется так, но не понимаю как перевести это в паскаль

Даниюшечка 28 янв. 2017 г., 0:57:49 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mad0711198033
28 янв. 2017 г., 1:51:01 (7 лет назад)

var a,b,c,d:real;
begin
readln(a,b,c,d);
if a+b=c+d then 
writeln('a+b = c+d')
else 
writeln('a+b <> c+d');
end.

Ответить

Другие вопросы из категории

Любые вопросы пожалуйста
Могут ли существовать:

а) два ящика с одинаковыми иминами на одном почтовом сервере,
б) два ящика с одинаковыми паролями на одном сервере ,
в) два ящика с одинаковыми именами на разных почтовых серверах,
г) два ящика с одинаковыми именами и паролями на разных почтовых сервера?

Читайте также

Программа на Pascal ABC. С клавиатуры вводится маленькими русскими буквами строка, необходимо для каждого символа вывести, а) сколько раз его употребили и

б) частоту употребления (отношение а к длине строки, не считая пробелов).
Примечание 1. Выводить только для маленьких русских букв, пробелы не трогать.
Пример. Вводится строка 'раз два три'. нужно вывести:
р - 2 раза, ч.у - 0.27 //Округление до сотых
... Ну и так далее. Два раза один и тот же символ не выводить!
Вводить новые переменные можно в любом количестве.


Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


Помогите решить эти 16 вариантов, или хотя бы несколько. Что нужно сделать: Составить программу в Pascal ABC( Нужно сделать так, чтобы вы вводили

координаты х и у и программа проверяет, подходит ли эта точка к графику или нет. Пример на 2 фото.
Очень нужно. 80 баллов



Вы находитесь на странице вопроса "Программа на Pascal Abc", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.