Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Даны 2 числа. Проверить будут ли они положительные.

10-11 класс

Pony1337 06 окт. 2013 г., 16:12:53 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mifs
06 окт. 2013 г., 17:10:48 (10 лет назад)

Program PRIMER;
Uses crt;
var a,b: real;

Begin
     write('Введите число а = ');
     readln(a);
     write('Введите число b = ');
     readln(b);
     writeln;
     if a<0 then
     writeln ('Число а отрицательное');
     if a>0 then
     writeln ('Число а положительное');
     if a=0 then
     writeln ('Число а равно нулю');
     if b<0 then
     writeln ('Число b отрицательное');
     if b>0 then
     writeln ('Число b положительное');
     if b=0 then
     writeln ('Число b равно нулю');
End.
     

+ 0 -
Kokosssssss
06 окт. 2013 г., 19:35:37 (10 лет назад)

program primer;
var a,b:integher;
begin
writeln('vvedite a,b:=');
readln(a,b);
if (a<0) and (b<0) then writelln('yes') else writeln('no');
readln;
end

Ответить

Другие вопросы из категории

Читайте также

Помогите с задачками в паскале. Даны три положительных числа а, в, с. Проверить будут ли они сторонами треугольника. Если да то

вычислить площадь этого треугольника. Даны два действительных положительных числа х и у. Арифметические действия над числами пронумерованы (1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление). Составить программу, которая по выведенному номеру выполняет то или иное действие над числами.

1.Дано двузначное число.Определить: a.какая из его цифр больше,первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число.

Определить,равен ли квадрат этого числа учетверённой сумме кубов его цифр. Например, для числа 48 ответ положительный, для числа 52-отрицательный. 3. Дано двузначное число. Определить: a. кратна ли трём сумма его цифр b. кратна ли сумма его цифр числу a. 4. Дано трёхзначное число Определить,равен ли квадрат этого числа сумме кубов его цифр. 5. Дано двузначное число,определить:входит ли в него цифра 3: входит ли в него цифра a.



Вы находитесь на странице вопроса "Даны 2 числа. Проверить будут ли они положительные.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.